1. Are you ready for the Galaxy S20? Here is everything we know so far!

Still Desire gps problem

Discussion in 'Android Devices' started by ducet, Aug 4, 2010.

  1. ducet

    ducet Lurker
    Thread Starter

    Hi all,

    I noticed that after the update to android 2.1 the gps was not working in my Desire.
    After the update to the 2.2 the gps is still not working. I tried GPS Status, a small program, but I've no signal.
    My Copilot live 8 works great after the 2.2 update but also the utility presents in the settings is not able to receive a gps signal from satellites.

    Any suggestion? Thank you in advance

    PS. Before the update to 2.1 and 2.2 the gps was working good
     



    1. Download the Forums for Android™ app!


      Download

       
  2. chris 290

    chris 290 Android Enthusiast

    Have you powered off and on again as this solved the same problem for me after 2. 2 update.
     
  3. ducet

    ducet Lurker
    Thread Starter

    Thanks, I just tried 4 times to switch off and on but I've still no gps signal. I wonder why after the update to 2.2 there is no fix for this problem. My HTC is unbranded and unlocked from factory
     
  4. chris 290

    chris 290 Android Enthusiast

    You are outside when you try right? It finds it difficult to locate sats when indoors. Hope I'm not being patronizing and stating the obvious :)
     
  5. ducet

    ducet Lurker
    Thread Starter

    Yes, I tried the phone with a 360
     
  6. Vicdude

    Vicdude Android Enthusiast

    Again, not wishing to patronize but is the GPS switched on? :D
     
  7. nacatomi

    nacatomi Android Enthusiast

    Is Use GPS satellites ticked in menu --> settings --> location?
     
  8. ducet

    ducet Lurker
    Thread Starter

    I tried again to switch on and off the phone several times and also the gps and tried different places but it's not working. I'd like to roll back to the version before the 2.1 where all was working but I don't have idea how to do this.
     
  9. oisteing

    oisteing Newbie

    Same thing here. Get a GPS lock 1 outta ten times (approx.). Sometimes waiting for an hour doesn't help. Worked great on 2.1 - not at all on 2.2.
     
  10. Sybex

    Sybex Newbie

    I had a simlar fault, a hard reset sorted my GPS problem out.
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...