1. Are you ready for the Galaxy S20? Here is everything we know so far!

Still the same problems persist!!!

Discussion in 'Android Devices' started by reality cheque, Dec 21, 2011.

  1. reality cheque

    Thread Starter

    I figured I'd make a new thread as an update to my last (first) thread...
    What I did was...odin flashed back to EE13, then to ED14, then tried Koumas stock gingerbread rom and also Chins rooted one which after install of each rom clearing all cache and dalvik cache and factory resetting and still the same issue persists!!

    The issue is force rebooting of the phone when these instances happen...
    1) Updating su binary from within the Superuser app
    2) Downloading, parsing and merging of hosts files using Adaway and AdFree
    3) Clicking on anything from within the Absolute System (root tools) app
    4) Deleting stock apps using titanium backup (happens for the first 2 or 3...head scratcher)
    5) it sometimes happens when changing app startup accesses in the autostarts app as well....

    So its pretty much something to do with the apps that request superuser permissions to download files and/or operate...not all apps that need superuser permissions are affected though, ie, root explorer and droidwall work fine.
    I need some professional help on this one!! The problem is isolated, I just need a solution for this irritability!! LOL
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rush

    Rush {<>}~{<>}

    From what I've experience with most if not all smartphones, is that if you're having software problems - and do a 'reset' of the device, and the problem still persists - then It's time to take the device to be repair or replace. Best of luck.
     
  3. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    Try fresh install, but do NOT update the SU binary. (I even disable the notification in the SU app settings) a while back I ran into a problem where the binary update broke root on my phone... I have avoided it since just in case. (unless you are saying that the first attempted su binary update results in immediate reboot, well then that is above my pay grade)
     
  4. reality cheque

    Thread Starter

    It only happens running on gingerbread though...They worked just fine running stock rom rooted using Shabbys one click!
     
  5. reality cheque

    Thread Starter

    The really funny thing is, is that the files (hosts files, su binary) do actually download and install if the phone does not reboot by then...the interval from the time of download to reboot is completely random in my many instances...not sure if that helps
     
  6. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    You could always try to install ctmod and see if the problem persists (try to narrow down the issue) see if it is the stock ROM causing it or if it's related to GB

    Edit: you also say it worked (past tense) on Froyo... Have your tried to revert back to a setup that previously worked and see if the problem still persists... if so you might need to send it in for repairs.
     

Samsung Galaxy Prevail Forum

The Samsung Galaxy Prevail release date was April 2011. Features and Specs include a 3.2" inch screen, 2MP camera, GB RAM, MSM7627-3 processor, and 1500mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...