1. Download our Official Android App: Forums for Android!

Support Stock email client has started reading my emails aloud

Discussion in 'Android Devices' started by dylane, Jan 15, 2013.

  1. dylane

    dylane Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    I've been mostly using Touchdown for my email, but my free trial just expired and I thought I'd try using the stock client for a bit before deciding whether I should plunk down $20 for TD. Yesterday during a meeting I was trying to send an email and all of a sudden my phone started reading the subject line of an email out loud. I had no idea what was going on at first, but I later found that hovering over an email with the S-pen causes this. I've looked through S-pen, email, and accessibility settings and haven't found any way to turn this off. Any hints?
     

    Advertisement

  2. Veritas4420

    Veritas4420 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    642
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    642
    84
    78
    Male
    Garmin Tech support
    Kansas
    Try:
    Settings > Accessibility > TalkBack > OFF

    If that doesn't work and you have Lightflow try turning that off.
     
  3. dylane

    dylane Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    TalkBack is off, and I don't think I have Lightflow. Thanks for the suggestions though.
     
  4. Corki2

    Corki2 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    340
    Joined:
    Sep 28, 2010

    Sep 28, 2010
    340
    80
    53
    Business Owner
    FL
    If you have any apps enabled in accessability, try turning them off and see if the issue persists. I have found a few other apps that when enabled in accessability cause this talk back issue.
     
    dylane likes this.
  5. dylane

    dylane Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    Notifier Pro seems to be the culprit. It actually hasn't been working with the stock email app either, in that I get no notifications of incoming mails (worked fine on Touchdown though). If I can't figure out how to get it working with the stock email client (and also disable the hover text to speech) I'll probably end up going with Touchdown by default.
     
  6. Corki2

    Corki2 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    340
    Joined:
    Sep 28, 2010

    Sep 28, 2010
    340
    80
    53
    Business Owner
    FL
    Yeah, I use to use Notifier Pro too. It caused the lady to talk to me so I uninstalled it.
     

Share This Page

Loading...