1. Download our Official Android App: Forums for Android!

Support Stock Evo 4G, Gingerbread issues installing

Discussion in 'Android Devices' started by mkeasler04, Jun 8, 2011.

  1. mkeasler04

    mkeasler04 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    2
    0
    5
    I am trying to install the 2.3.3 and it gets about 1/3 of the way installing and then i shoots to the screen with the exclamation mark, triangle and little android. I waited forever and it did nothing. I did a manual hard reset to factory and a wipe and it is still doing it?? Someone help!
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    first off welcome to the forums!!!!!!!!!!!!!!!!!!!!
    so are you rooted?
     
  3. mkeasler04

    mkeasler04 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    2
    0
    5
    No. I don't even know how to do that.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok that is weird then. can your phone boot up? you may have to take it in and have a sprint tech take a look at it.
     
Tags:

Share This Page

Loading...