1. Download our Official Android App: Forums for Android!

Support Stock evo won't even play youtube videos w/o lagging

Discussion in 'Android Devices' started by Roadracer247, Mar 19, 2011.

  1. Roadracer247

    Roadracer247 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2011

    Jan 7, 2011
    29
    1
    16
    Stock EVO. Full bars, 3g. Can't even watch a benchmark bid for the matrix without it cutting out every few seconds.


    Any solution to this problem?
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,675
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Bars have nothing to do with internet quality. Check out my threads in my sig. You most likely have a poor 3g connection. Have you tried on wifi?
     
  3. mike1329

    mike1329 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    1
    0
    5
    I was having the same problem. I updated to flash 10.2 today and it is now working flawlessly.
     
  4. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Welcome to the "Now Network".
     
  5. KENNECTED

    KENNECTED Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,012
    Joined:
    Feb 9, 2011

    I've had my device sense February, I watch youtube videos and have yet to experience a lagging problem.
     
Tags:

Share This Page

Loading...