1. Download our Official Android App: Forums for Android!

stock in HTC logo

Discussion in 'Android Help' started by Android Question, Aug 6, 2013.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    HTC Desire HD, H3G network before but on T-Mobile

    Trying to S-off rooting but went into recovery and load ROM from recovery and showing now
    HTC logo in white background
    my phone is stuck reboot logo( flash menu) . [ {htc} {"quietly brilliant"} after that its blank screen

    i remove battery and turn it back on, still the same situation.

    can anyone give me a solution to this problem.
     

    Advertisement

  2. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,532
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,532
    15,843
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    Did you do a factory reset before installing the ROM? If not that is probably the reason - system settings are often incompatible between different ROMs, so if you don't do a reset (which clears these) the sort of thing you are seeing is quite common.

    Go back into recovery and either do a factory reset or, if you made a backup from recovery before attempting to load the ROM, restore the backup.

    If that isn't enough then it's probably best if you register and come and post your problem to the Desire HD All Things Root forum here. That way we'll be able to discuss in more detail and work out the best solution.

    Don't worry, this is fixable.
     
  3. asowill

    asowill Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Aug 6, 2013

    Aug 6, 2013
    9
    0
    5
    yes, I did factory reset after i got the HTC logo problem and try RUU install, it went well but rebooting into HTC logo still.I am trying to root my phone for anroid 4.2 or 4.1 version.
    it happen the first time and i did reset and back ok. so, i went into recovery mode( showing clockworkmo recovery v5.0.2.7
    showing at the bottom "ACE Hack Kit"
    I can go into that now with all options but after rebooting go into HTC logo.
     
  4. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,532
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,532
    15,843
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    I see you have registered (at least that's what it looks like - this guest question thing is new to us too :) ), so the best bet now might be to ask in the Desire HD All Things Root forum here (in the Android Phones section). That's where you'll find the people who know this particular phone best.

    If you ran an RUU you should no longer have clockworkmod, so something must not have worked there.
     
    D-U-R-X likes this.

Share This Page

Loading...