1. Check out our companion app, Forums for Android! Download from Google Play

Support Stock internet browser stopped working.

Discussion in 'Android Devices' started by fn211349, Nov 28, 2010.

  1. fn211349

    fn211349 New Member
    Thread Starter

    Nov 28, 2010
    My stock internet browser has stopped working I've installed Opera to see if that works and it does but the stock browser wont work anymore, I just get the "web page unavailable" page. Any ideas on how i can fix this? I'm using firmware 2.2 and all other apps can connect to the internet ok.


  2. beer-in-box

    beer-in-box Well-Known Member

    Nov 15, 2010
    Same happened to me. All the other applications were connecting, I was using connection on my laptop. First time it happened to me, I did a factory reset. But second time, I said enough and started to think which program might do this.
    So, I actually don't remember the program but something like that happened to you too I think. I suppose you don't want to lose your settings and applications, so try to determine which program it might be.
    This is my thread, noone replied. But I figured it out. I won't download K9 Mail again.
    Could be different for you.
  3. thejavateacher

    thejavateacher New Member

    May 13, 2011
    I've had this problem twice. The first time I uninstalled apps one by one but nothing made a difference. I did a factory reset but still not change. Somewhere along the line when I installed 2.2 and all my apps again it worked.

    Today I just had to same problem after using the mobile AP with my laptop (although I do this often with no ill-effect).

    Managed to get it working again by editing my AP settings under Mobile Networks and deleting the values for proxy and port and it works perfectly.

    Go figure.
    dduanee likes this.
  4. dduanee

    dduanee New Member

    Thank you thank you thank you! You are the Mayun! (Or Wo-Mayun as the case may be.) I've had this problem since a few months after bringing my Vibrant to New Zealand. The native browser works fine in The States using my T-Mobile SIM, but it doesn't work here using my Vodafone SIM. (I downloaded Firefox and, strangely, that works here but it's really s-l-o-w so it's a sub-optimal work-around.) I'd been looking online for answers for a long while; I'd spoken to people at Vodafone here, T-Mobile in the US and to Samsung and had just about given up.
    I wonder if that will solve my text sending problem.

    Thanks, again for posting your experience.

Share This Page