1. Download our Official Android App: Forums for Android!

Support Stock mail client won't stop giving me notifications

Discussion in 'Android Devices' started by TheKirk, Aug 12, 2011.

  1. TheKirk

    TheKirk Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    26
    Joined:
    Dec 5, 2010

    Dec 5, 2010
    26
    0
    15
    Hi there..
    I just upgraded from SGS to SGS2, and one of the differences is the shift from a Gmail app to just an "E-mail" app. It seems to be improved over the Gmail app..
    There is one problem, though: Every time I recieve a mail, I get a notification in the top bar (Plus my phone vibrates and gives a message tone). It's really annoying, cause it's the same sound as when I recieve an SMS..
    I've been to the settings for the E-mail app, where I disabled getting notifications upon recieving new mails, but I still get them, which makes me wonder if it's somehow in the OS itself that I have to disable this?

    Thank you!
     

    Advertisement

  2. heshanj

    heshanj Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,251
    Joined:
    Jun 7, 2011

    lol, most people are trying to get it to work like urs (push mail) :D but yeah, disabling notifications on the email app should do it. unless ur using ur gmail on both the email and gmail apps? in which case, when u get a msg on gmail, ur gmail app will notify u
     

Share This Page

Loading...