1. Download our Official Android App: Forums for Android!

Support Stop Widget Locker from unlocking on home button

Discussion in 'Android Devices' started by novemberwhiskey, Jul 21, 2010.

  1. novemberwhiskey

    novemberwhiskey Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    491
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    491
    43
    43
    How do I stop widget locker from unlocking the phone with the home button press?

    I made sure the setting is not selected in the preferences.

    Does it have something to do with Launcher Pro? Maybe a conflict with commands?
     

    Advertisement

  2. Bavard

    Bavard Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    3
    0
    5
    Same issue. The enable home button option gets re-highlighted every time i exit the settings on the app. This is annoying because home button unlocks phone in pants and such. Thanks for any help
     
  3. faber78

    faber78 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    odd, i have launcher pro and widget locker and mine does not do this.
     
  4. EViL3666

    EViL3666 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 8, 2011

    May 8, 2011
    1
    0
    5
    Hi

    did you find a solution to this?

    I'm running ADW Launcher Ex with Widget launcher on my Galaxy, but I've got the same problem.
     

Share This Page

Loading...