1. Download our Official Android App: Forums for Android!

General Stopping S3 from trying to connect to a network?? help

Discussion in 'Android Devices' started by chibae, Jun 10, 2016.

  1. chibae

    chibae Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    45
    Joined:
    Jun 10, 2016

    Jun 10, 2016
    45
    34
    43
    Hi all. This is my second question in this forum. I have a Galaxy S3 that has been retired from active use as a phone. However it has all of my birding ID apps on it and I would much rather have it in my pocket when out in the field/woods than my S7. My problem is that even with WiFi off and the phone in airplane mode it randomly will start searching for a network.
    Is there something under settings that I am missing?
    Thanks in advance.
     

    Advertisement

  2. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #31
    Points:
    818
    Posts:
    3,930
    Joined:
    May 15, 2015

    May 15, 2015
    3,930
    2,847
    818
    Male
    Electrician
    Satsuma,Alabama
    Go to settings
    Select WiFI
    Press your menu button, button to the left of home
    Select Advanced
    Uncheck everything
     
  3. chibae

    chibae Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    45
    Joined:
    Jun 10, 2016

    Jun 10, 2016
    45
    34
    43
    Thank you..just did, fingers crossed.
     
    Jfalls63 likes this.

Share This Page

Loading...