1. Check out our companion app, Forums for Android! Download from Google Play

Support Storage Never Ending Calculating

Discussion in 'Android Devices' started by rolandx, Jan 25, 2013.

  1. rolandx

    rolandx Well-Known Member
    Thread Starter
    36

    Jan 25, 2012
    52
    4
    36
    ICS
    Did a factory reset.

    Whenever I go to settings>storage, my Razar doesn't show me the amount, it just says calculating. Even if I wait hours. This occurs under application storage and internal storage/mnt/sdcard.

    Any ideas to get it to work?
     

    Advertisement

  2. razrclive

    razrclive Well-Known Member
    58

    Aug 26, 2012
    181
    14
    58
    Male
    Retired
    Slough UK
    Try removing the SD card to see if it stops calculating then.
     
  3. rolandx

    rolandx Well-Known Member
    Thread Starter
    36

    Jan 25, 2012
    52
    4
    36
    Thanks for the reply Clive.
    Tried removing the card (sandisk 32 gb) but results were the same.
    When I hook up the phone to my computer I'm able to see all the amounts in explorer.
     
  4. razrclive

    razrclive Well-Known Member
    58

    Aug 26, 2012
    181
    14
    58
    Male
    Retired
    Slough UK
    You could try another factory reset in case first one did not complete correctly sometimes happens.
    Try the reset without card in.

    You could also make sure card is formatted in FAT format not NTFS.
     
  5. rolandx

    rolandx Well-Known Member
    Thread Starter
    36

    Jan 25, 2012
    52
    4
    36
    It's not just the external card. (plays the music on there fine) It is the phone storage also. Will do another factory reset after JB.
     
  6. Thom

    Thom  
    VIP Member
    1,243

    Feb 16, 2011
    11,509
    4,736
    1,243
    Male
    Software Developer
    Keene, NH USA
    Are you root-ed?

    ... Thom
     
  7. rolandx

    rolandx Well-Known Member
    Thread Starter
    36

    Jan 25, 2012
    52
    4
    36
    Not rooted.
     
  8. anthonymhart

    anthonymhart New Member
    5

    Jul 16, 2014
    1
    0
    5
    Did u resolve this? I have the same problem.
     

Share This Page

Loading...