1. Check out our companion app, Forums for Android! Download from Google Play

Support Strange announcements on home screen

Discussion in 'Android Devices' started by oisteing, Mar 1, 2013.

  1. oisteing

    oisteing Member
    Thread Starter
    15

    Jul 1, 2010
    23
    0
    15
    I have tried googling this to no avail, so I hope someone can help. My SGS2 just started saying "page one of fire", say, when I swipe my home screen (or other swipe-able screens). I have looked through all kinds of settings but can't find out how to turn this off. I experimented with "talk back" but that just messed up everything so I had to turn that off again.

    Jelly Bean, btw. Any tips?
     

    Advertisement

  2. Harry2

    Harry2 Well-Known Member
    323

    Jun 3, 2010
    5,186
    1,347
    323
    Black Forest
  3. oisteing

    oisteing Member
    Thread Starter
    15

    Jul 1, 2010
    23
    0
    15
    Awesome - thanks, man. I didn't have that app, but I had another Led-simulating thing and that was the cause of it. (it's availability in accecability settings had to go).

    Happy weekend!
     
  4. CargoMatatu

    CargoMatatu Well-Known Member
    58

    Sep 22, 2011
    148
    16
    58
    Male
    I.T. Product Manager
    Luxembourg
    Hmm, I upgraded to JB last night and I have the same problem.

    Problem is I don't have LightFlow or any other Led-simulating thing that I'm aware of. It's driving me nuts!
     
  5. vosg

    vosg Well-Known Member
    203

    Aug 12, 2010
    1,234
    357
    203
    Male
    Software Developer (retired)
    Antwerp, BE
    I had this too. It was solved by disabling Tasker in the phone's accessability menu.
     

Share This Page

Loading...