1. Check out our app, Forums for Android! Download and leave feedback here!

Support Strange camera problem

Discussion in 'Android Devices' started by SteveMc, Oct 20, 2010.

  1. SteveMc

    SteveMc New Member
    Thread Starter
    5

    Sep 11, 2010
    4
    0
    5
    Has anyone else experienced a strange problem with the Milestone (running 2.1) camera - in every photo, the right edge shows a thin vertical strip of the next photo! Shows in both Gallery & Media Gallery.. but don't have a similar issue in a video.
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Have you tried transferring the photos to a PC and checking how they look? I think this may be related to how photos are presented and not a problem.
     
  3. SteveMc

    SteveMc New Member
    Thread Starter
    5

    Sep 11, 2010
    4
    0
    5
    I *just* chanced upon a thread which talks about a bug with the camera which puts a 7-pixel wide 'streak' on the right of an image, so I guess that's my problem!
     
  4. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Are you trying to say that the camera predicts what the next photo will be and puts a piece of it on the photo you're taking at the moment?

    Highly improbably it seems.
     
  5. SteveMc

    SteveMc New Member
    Thread Starter
    5

    Sep 11, 2010
    4
    0
    5
    No of course not, just when *viewing* a picture.
     
  6. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Maybe try a different gallery app to overcome this?
     

Share This Page

Loading...