1. Are you ready for the Galaxy S20? Here is everything we know so far!

Strange data issues?

Discussion in 'Android Devices' started by cakeplate, Sep 22, 2011.

  1. cakeplate

    cakeplate Lurker
    Thread Starter

    I've had the Droid Charge for more than two months now, and I hadn't had any problems with it until recently. First, I guess I can't call this a problem, but I live in a 3G only area, but in some places at random times, my Charge says I have 4G LTE. Has that happened to anyone else? :thinking: I thought it might just be 3G with the wrong little symbol, if you know what I mean, but I tested it out to see if it was different from 3G. In my tests, I found that youtube videos loaded faster and played in HD, which I'm pretty sure they don't do on just 3G. ( Correct me if I'm wrong though. :eek: ) Here is a picture to show what I'm talking about. :)

    [​IMG]

    As you can see, 4G LTE.

    Second problem, as I've seen many other Charge owners to have, I now have no 3G or 4G connection at all. :( Only WiFi works. ... any input for either problem? Thanks so much in advance.
     

    Advertisement

  2. Bozz5384

    Bozz5384 Well-Known Member

    I cannot imagine that you would see the 4GLTE icon if there wasn't that service at least in some places where you are.

    However, you can make it so your phone uses 3G all the time by going to settings ---> Wireless & Network ---> Mobile Networks ---> System Selection ---> CDMA mode.

    This should keep you on the type of connection you have in your area most of the time, save battery, and hopefully solve your problem.

    Keep checking though, because they are rolling out 4G in new markets all the time so you don't want to miss out when they get you covered because 4G Rocks!
     
    cakeplate likes this.
  3. cakeplate

    cakeplate Lurker
    Thread Starter

    Thanks for the quick reply! :)

    Yeah, I really don't understand why I would be seeing the 4G LTE icon if there wasn't 4G available. But I keep checking the list(s) of cities being affected by Verizon's roll out, and my city's not there! (Virginia Beach, VA). Nothing even close to me is listed to get 4G.

    I suppose for now I'll keep my Charge in CDMA mode to save battery. I just switched it, but I can't tell if it did anything since my second problem is not being connected to 3G at all. :(
     
  4. fortesquieu

    fortesquieu Android Expert

    When it says 4G LTE, did you try to use it? Were you able to use it?

    I did read about Verizon flipping on 4G switch for certain areas in advance before the the date they were supposed to go online.
     
  5. treb1797

    treb1797 Extreme Android User

    The week before the official date for an area you should have 4G. They run it unannounced to make sure its working properly.
     
  6. cakeplate

    cakeplate Lurker
    Thread Starter

    Yes, I was able to use it. Youtube videos downloaded much faster than I was used to on 3G, and the videos played in HD even though I wasn't on WiFi. They never seemed to play in HD while I was on 3G, so I was convinced it was really 4G LTE. :)
     
  7. cakeplate

    cakeplate Lurker
    Thread Starter

    Just to update on my status, I switch my phone every now and then through LTE Automatic and CDMA mode to check if I can connect to either network off of WiFi, and I can't. :( It's almost been 24 hours straight without 3G or 4G connection. I might end up calling VZW customer service to ask about my problem, but I'm scared I'll get the "We were unaware of this issue" thing.
     
Loading...

Share This Page

Loading...