1. Download our Official Android App: Forums for Android!

Root Strange glitch unexplain

Discussion in 'Android Devices' started by stompyevo, Feb 21, 2011.

  1. stompyevo

    stompyevo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    111
    Joined:
    May 31, 2010

    May 31, 2010
    111
    9
    36
    One day last week about mid day I was about to make a call my EVO was very warm and my battery drain!!!!!
    What the hell, I am rooted unrevoked3, Mikfroyo 4.5 Netarchy Toastmod 4.3.2 CFS less HAVS nosbc this was working very good for the last week or two with very good battery life 7am - 10pm with sometime 30-40% remaining with moderate texting, web browsing, one or two nav used, above average phone used. My phone always very cool charging or off charger never feel warm.
    I noticed that my wedget lockscreen running the weather & clock was missing and I could not find it in the apps screen. I re-setup the wedget Lockscreen but could not the weather & clock because it was missing. I recharge with car charger and everything works as before "all great" I aslso notice the my market, the Mik is missing and it is now green instead of black ( never notice if Mikmarket was change to green from v4.5 -4.5.
    Just want to share this if anyone have any idea of this or happen to someone ou there. Must add since that glitch it is working perfect :eek:
     

    Advertisement

  2. Havoc40

    Havoc40 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Feb 8, 2011

    Feb 8, 2011
    117
    5
    36
    My phone has been running great with your exact setup, but I also noticed that Mikmarket is no longer on my phone. Just the standard android market (green screen). I realized this last night, but haven't noticed any other problems or issues.
     
  3. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Is your phone still acting up? It seems like you're getting good enough battery life if you used the phone as much as you said you did, and still had that much battery left. As for getting warm, the best thing to do is see if you have any processes running that shouldn't be. Use something like OS monitor to see running processes. In settings, sort the list by load, descending. If nothing look wrong, use spare parts to see if there are any wake locks. To do that, plug the phone in for a second, unplug it, let the phone sit for a few hours, open spare parts, select battery history, then select partial wake usage for the top dropdown, and verify that the second dropdown says "since last unplugged". See if there is anything high on the list, holding a high % wakelock.

    Other than that, as far as the market is concerned, Google has the ability to push out changes to the market apk (vending). So, if you're on a ROM that has it themed, that theme will be undone whenever Google pushes out a change. You can get the themed version of the latest for Mik's here.
     
  4. stompyevo

    stompyevo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    111
    Joined:
    May 31, 2010

    May 31, 2010
    111
    9
    36
    The phone is working perfectly good with the same excelent battery life. It was only that one time it did it act up. I feel I should throw it out there to see if anyone had similar.
     
  5. akazabam

    akazabam Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,418
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,418
    1,387
    313
    Near Los Angeles
    Hmm, well it could have been a fluke. It's hard to tell if you've rebooted or recharged the phone since then. If it's not doing it again, just be on the lookout, and check the things I posted above right away.
     
Tags:

Share This Page

Loading...