1. Download our Official Android App: Forums for Android!

Support Strange LED Blinking (Evo, Google Nav)

Discussion in 'Android Devices' started by tuz, Jun 7, 2011.

  1. tuz

    tuz Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    47
    1
    16
    Hi folks,

    When I have my Evo 4G plugged in and Google Navigation going, sometimes my LED goes from solid red (or solid green) to a weird sequence that I think is 2 red blinks followed by 1 green blink. And I'm not sure if they're in a consistent "rhythm". This doesn't happen all that often, and I use Google Nav a lot. It's been happening more often recently. I keep the phone in a generic dock on my dashboard, and it is starting to get hot here in Washington DC, but I'm pretty sure this has also happened in colder weather (though I could be mistaken about that).

    And when this happens the phone stops charging. I think that even if I quit Google Nav and keep the phone plugged in, it still happens for a little while.

    This of course only happens in my car, a Toyota Matrix that has a normal wall outlet (totally awesome!). Obviously I never use Google Nav anywhere but my car, so this probably isn't a factor (that it's an outlet in a car, I mean).

    Any ideas?
     

    Advertisement

  2. Kenster

    Kenster Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    14
    7
    16
    I believe the lights blinking like that mean the phone is overheating. Does it feel hot?
     
  3. tuz

    tuz Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    47
    1
    16
    Thanks for that idea. That would definitely make sense since navigation is pretty intensive and it's in the windshield of the car. Did you read that somewhere, are you sure about it?
     
Tags:

Share This Page

Loading...