1. Check out our companion app, Forums for Android! Download from Google Play

Support Strange option in the quick contacts pop-up with Froyo

Discussion in 'Android Devices' started by amabillis, Sep 4, 2010.

  1. amabillis

    amabillis New Member
    Thread Starter

    May 14, 2010

    I am not sure if this has already discussed, but I couldn't find the thread with the same issue, so I am posting this. This may be a bug, or may be a feature that is incomplete.

    I am using the Droid Incredible with OTA'ed froyo 2.2, with factory resetted. My wife's Droid Incredible with OTA'ed froyo 2.2 without resetted has exactly the same issue. This seems to happen from fundamental android OS layer directly, as it appears on both launchpro and Sense UI.

    I don't remember if the phone showed the same option with OS 2.1, but after update, I noticed the strange second option has been appeared with some of my contacts. I tried to un-link those contacts (i.e. phone contacts, google contacts or twitter contacts, etc) to figure out which part is making this problem with no success.

    Does anybody have the same issue? When I click the problematic option icon, the pop-up window comes offering me a choice of action with different applications.

    I have attached the three pictures below.




  2. NoShftShck16

    NoShftShck16 Well-Known Member

    Mar 16, 2010
    Marketing Analyst/Web Developer/Social Media Analy
    Do you have Google Voice? Maybe that is triggering it. Also, run down the list of apps you both have on your phone and list them here. I'll download them one by one and see which triggers it if you want.
    amabillis likes this.
  3. amabillis

    amabillis New Member
    Thread Starter

    May 14, 2010
    Thanks a lot for the interest.

    Well, yeah we both use GVoice. Interestingly, this strange popup appears to certain people (always to the same people), but I do not find any similarity between them just by looking the contents of the contacts. There must be something common that I don't see just by looking at the contacts.

    This strange popup appears both to the contacts who only have mobile numbers and to the contacts who have multiple numbers (including GV numbers).

    I tried to choose all the applications to complete this 'clicking' action from the popup window and found none worked properly. Here I list the applications this window shows:

    Add Connection (astro file manager)
    Advanced Search (search app in Android)
    App Mgr (application manager/backup in Android)
    Application Info (Goes to the People app)
    Application Manager Preferences (astro file manager)
    Astro (com.metago.astro)
    Astro (com.metago.astro) <= these two have the same name on the window but go to two different destinations (first: network mgr, second: New property in Astro). There will be many these kinds of lists below.
    Astro Help
    Barcode Scanner
    Bookmarks (Astro)
    Call (clicking this calls to the people I clicked)
    Coupons (several same options continue)
    Exchange ActiveSync (with sync icon)
    Exchange ActiveSync (with mail icon)
    Extension Manager (Astro)
    Facebook for HTC Sense
    Grocery iQ (several same options continue)
    Icon Chooser (Astro)
    Import Ics
    Import Vcs
    Key Ring
    Login to The Coupons App!
    Mail (several same options, some goes to the mail setup, some gives FC)
    Mint.com (several same options)
    Monocle (Yelp)
    People (if I click this, as this has the same 'phone' icon, it goes to the Car Dashboard menu)
    Preferences (Astro)
    Processes (kill)
    SD Card
    Search Results (Astro)
    Simple HTML Viewer
    Toolbar Preferences (Astro)
    Welcome to The Coupons App!

    Clicking any of above, I simply didn't find any action completed properly. Clicking ends up showing me the config menu usually. :thinking:

    Thanks again.

    PS. Safe Mode gives the same popup to the same contacts.
  4. amabillis

    amabillis New Member
    Thread Starter

    May 14, 2010
    Okay. I found what triggered this.

    From the running services (processes), I stopped Google Messaging Service, and then this popup option disappeared.

    Then, I realized that this popup appeared to the ones that I had in my GTalk conversation list.

    So, this option clearly goes to the 'shortcut' to GTalk.

    Does anyone know what is the latest version of GTalk and if they are available to download? I don't find any GTalk in Market...


    Okay, with some google searches, I found that this GTalk is included in the system layer and is related to granting the market access privilege. Maybe updating the GTalk gives some headache.

    Now, I found this article, showing that jumping to the GTalk from my GMail or People might be possible. Do other's froyo'ed Incredibles work this functionality out correctly?


    Just found the related thread here.

    Mod please delete this thread or merge it to the former thread. :)

Share This Page