1. Download our Official Android App: Forums for Android!

strange problem with my contacts list..help

Discussion in 'Android Apps & Games' started by amit_k20001@re, May 25, 2011.

  1. amit_k20001@re

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    72
    Joined:
    Mar 12, 2011

    Mar 12, 2011
    72
    0
    15
    I m having sony x8, i have synchronised my contacts list with my google a/c to keep a backup... But now when i opn my contacts list.. It shows numbers twice in name.. When i further open it to edit/delete the second no it shows details... One no of my mobile and second no is belongs to google no .. So plz tell me how to delete these duplicate nos from all contacts at once.. I hope i have written my problem in as simple and as clearely as possbile
     

    Advertisement

  2. RazzMaTazz

    RazzMaTazz Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,391
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    1,391
    497
    173
    There are effectively multiple folders of contacts that can be kept on your phone; Google contacts (which you can choose to automatically synchronize with your Gmail contacts), Corporate contacts (which you can choose to automatically synchronize with an Exchange Server or Hotmail contacts) and "Phone Contacts" which reside only on the phone and which can be synchronized to a PC with 3rd party software. I had the problem (thanks to Best Buy's "help" transferring my contacts from my old phone to my new phone) where I had duplicate "Phone Contacts" and "Google Contacts". It was ugly, and it sounds like you're having the same problem.

    If you consider your Gmail contacts to be more complete, then you should be able to:
    1) Go into your ActiveSync settings, and temporarily stop synchronizing your Gmail contacts.
    2) Delete all of your phone contacts.
    3) Go into your ActiveSync settings, and start synchronizing your Gmail contacts.

    If you consider your phone contacts to be more complete, and you want to synchronize them with Gmail, then I think you'll have to:
    1) Go into your ActiveSync settings, and temporarily stop synchronizing your Gmail contacts.
    2) Delete your Gmail contacts from the Gmail website.
    3) Export your phone contacts to Gmail (possibly through a PC) using 3rd party software like the free MyPhoneExplorer.
    4) Go into your ActiveSync settings, and start synchronizing your Gmail contacts.

    If you consider your phone contacts to be more complete, and you don't want to synchronize them with Gmail, then you can just go into your ActiveSync settings, stop synchronizing your contacts with Gmail (and optionally delete your contacts from Gmail).

    To access your ActiveSync settings, from the home screen press the settings button, select "Account & sync settings", and then select the account that you want to adjust.

    If you use Outlook or Windows Live Mail programs , consider automatically synchronizing your contacts & calendar this way.
     
  3. amit_k20001@re

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    72
    Joined:
    Mar 12, 2011

    Mar 12, 2011
    72
    0
    15
    Thnks bro... For such an elaborate ans.... I have stoped my sync. Now can u just tell me how can i delete my contacts from gmail ac
     
  4. jpovis

    jpovis Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    113
    Joined:
    Sep 11, 2010

    Sep 11, 2010
    113
    4
    56
    Engineer
    St. Louis County, MO
    I use Gmail and Enhanced Email. I opened Contacts, then Menu, More, Display Options:
    I unchechecked every box under Phone, SIM and Exchange, under Google, I left only the "System Group: My Contacts" checked. That got rid of all of my duplicates. Then I synched only toGoogle contacts.
    I had multiple options checked off, which was my problem. You need to choose a service, and uncheck the rest of them.
     

Share This Page

Loading...