1. Download our Official Android App: Forums for Android!

General Strange reboot this morning

Discussion in 'Android Devices' started by bduemig, Sep 14, 2011.

  1. bduemig

    bduemig Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    35
    2
    16
    My phone woke me up this morning. One of the tones was an email. The other, I am not sure what it was. When I got up, I checked the phone. I hit the power button and the unlcok screen came on. The notification bar showed an email and a few other things (I suppose it was the charging complete notification). When I unlocked the phone, it showed the boot up screen that says GzOne Loading, then the boot animation and the unlock screen again. The notifications were gone, but the phone seems normal. Anyone know what might have caused this?

    Could Verizon have forced some sort of update?
     

    Advertisement

  2. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    297
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    297
    22
    38
    Professional Pain In The A$$
    South of Heavan
    Verizon's back-up assistant may have updated while you were sleeping,
    depending on what time you have it set for.
    As far as the weird reboot, I don't know.

    I do know that back-up assistant screws with user settings though.
    I also have the Casio Rock, and for some reason the phone would just randomly change the different ringtones that I had set for my contacts.
    There was no warning, rhyme or reason.
    I pulled my hair out trying to locate the problem.
    Of course, Verizon was no help. (are they ever?)
    I finally got someone with some knowledge over at Casio,
    and he told me to try removing the back-up assistant.
    I thought he was nuts, but as it turned out...
    THAT'S EXACTLY WHAT THE PROBLEM WAS!
    Once I removed it, I never had that problem again.

    That being said.........
    I've had it happen a few times with my Commando already,
    in just the 3 days that I've owned it.
    Back-up assistant could very well be the culprit again.
    The problem is that it can't be removed from the Commando
    unless you root the phone. (to my knowledge)

    If anyone has found a way to remove it without rooting,
    please let me know.

    Either way, don't hold your breath for Verizon to do anything about it.
    If they haven't fixed the bugs in it by now......:rolleyes:
     

Share This Page

Loading...