1. Download our Official Android App: Forums for Android!

Support Strange tethering issue

Discussion in 'Android Devices' started by spanky36, Sep 26, 2010.

  1. spanky36

    spanky36 Lurker
    Thread Starter
    Sep 26, 2010

    Sep 26, 2010
    I just got an HTC Desire from US Cellular 3 days ago. I have had a Moto Droid for a while now, and have never had any tethering issues in a 3G area or 1x either, but with the desire I will have EVDO and it will be great even when tethering, until I start an online game or a download then it drops to 1x. Just browsing seems to be fine, it only switches to 1x when I get a text and such, but during any actual stream of data it drops and stays. It will then stay in 1x mode until I unplug it from the computer, disable tethering, or turn mobile network off then back on. But then if I hook it back up it drops right back to 1x.

    I live in an area where cable internet and such is not available. My whole reason in switching from Verizon to USCellular was to get the EVDO in my area, since Verizon does not have 3g here.

    I've tried the built in Desire tethering software, Easy Tether, PDA Net...everything except rooting basically. It does the same thing with all software. With the built in software, it will lose data connection completely if I share my connection with my network. I've taken the battery out for a few minutes and put it back in, and tried to follow any other suggestions I've seen while searching for an answer.

    Any ideas of what's going on? Defective phone? Is US Cellular crap? I'm stuck...Thanks for any suggestions!



Share This Page