1. Download our Official Android App: Forums for Android!

Streaming Video from computer no longer working

Discussion in 'Android Lounge' started by sharksfan7, Jul 16, 2013.

  1. sharksfan7

    sharksfan7 Android Enthusiast
    Thread Starter

    When I was running ARHD on my Inspire, I was able to stream videos from my computer using ES File Explorer. I was able to play mp4, avi & wmv files without problems. The videos would play in either QuickPic, Streaming Media Player or ES Media Player & would start playing after a quick buffering of only a few seconds. Now I've switched to the Blackout ICS ROM and just discovered streaming video isn't working for all media types. It works for mp4, but not with avi or wmv. When I hit the file in ES, I see QuickPic start but then it immediately closes. If I long-press the file, I can Open As..>Video and select a player. But playback doesn't start immediately. It seems like it's transferring the entire file over to the phone before playing. If I copy the video file to my sd card, it'll play fine.

    I tried uninstalling/reinstalling ES & QuickPic. I installed other media players as well. Nothing seems to be able to stream the video over my LAN. I tried this with several different video files. I also restored a backup of ARHD just to verify it worked as I remembered. Everything played fine. Any ideas as to why this wouldn't be working with Blackout ICS or how I can get it to work? I have all the apps set up exactly the same as I did with ARHD. Could this be an issue with ICS compared to GB?

    Any help is greatly appreciated.
     

    Advertisement

  2. bunanson

    bunanson Well-Known Member

    I use x-plore file manager and vplayer. It streams everything from winPC to the android phone and plays any video container, .avi, .mpg, anything. The set up is not user friendly though, post questions if you need help. Both apps are FREE from google play store.

    bun
     
  3. sharksfan7

    sharksfan7 Android Enthusiast
    Thread Starter

    Thanks, bun, for the recommendation. I installed both apps and was able to get it to stream the videos as I had hoped. Unfortunately in my initial testing, the video quality during playback wasn't very good. And you're right, the UI of x-plore was a bit kludgy. I'll keep tinkering around with it to see if I can get it to improve, but would still like to see if I can get it to work the way I've become use to with ES & the media players I already have installed.
     
Loading...
Similar Threads - Streaming Video computer
  1. TheAnalogueKid
    Replies:
    5
    Views:
    649
  2. ArthurGray
    Replies:
    6
    Views:
    1,803
  3. Subzero111
    Replies:
    9
    Views:
    1,112
  4. ligtas
    Replies:
    0
    Views:
    318
  5. mystvearn
    Replies:
    6
    Views:
    814
  6. chandrashekhar S
    Replies:
    0
    Views:
    446
  7. dontpanicbobby
    Replies:
    9
    Views:
    2,350
  8. Android News
    Replies:
    0
    Views:
    141
  9. Android News
    Replies:
    0
    Views:
    170
  10. Theonidis
    Replies:
    2
    Views:
    417

Share This Page

Loading...