1. Download our Official Android App: Forums for Android!

Support Stuck at boot (google & nexus logo)

Discussion in 'Android Devices' started by BlackeyE, Dec 5, 2012.

  1. BlackeyE

    BlackeyE Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    12
    1
    36
    Hi,
    My Nexus 7 was working superb till this noon when it randomly rebooted. Since then its stuck on the boot showing just the google and nexus logos in a loop.
    I am unrooted.

    Please could someone help?

    Thanks in advance
     

    Advertisement

  2. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #41
    Points:
    633
    Posts:
    4,494
    Joined:
    May 2, 2012

    May 2, 2012
    4,494
    3,159
    633
    Male
    Student
    USA
    What were you doing right before it rebooted? Had you installed a new app?
     
    BlackeyE likes this.
  3. BlackeyE

    BlackeyE Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    12
    1
    36
    Played DEAD TRIGGER for a while. Then decided to uninstall it. Clicked on the clear cache and nothing since then.

    I was just able to go into fastboot but not sure what to do next..:(
     
  4. palmtree5

    palmtree5 Sunny Vacation Supporter!
    Moderator
    Rank:
     #41
    Points:
    633
    Posts:
    4,494
    Joined:
    May 2, 2012

    May 2, 2012
    4,494
    3,159
    633
    Male
    Student
    USA
    If you have the Android SDK, try doing adb reboot recovery
    If not, get the SDK and get the platform tools and run that command then report back on if that did anything
     
  5. BlackeyE

    BlackeyE Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    12
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    12
    1
    36
    Thats likes this.
  6. Thats

    Thats That guy is This
    Rank:
    None
    Points:
    183
    Posts:
    1,169
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    1,169
    383
    183
    Male
    Air Force
    Fargo, ND
    Glad to hear your problem was fixed!
     

Share This Page

Loading...