1. Download our Official Android App: Forums for Android!

Root Stuck at bootloader trying to restore a backup

Discussion in 'Android Devices' started by buckyweet, May 26, 2011.

  1. buckyweet

    buckyweet Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    30
    4
    36
    Virginia
    Went from Liberty 1.5 OC'ed to 1.1., w/Launcherpro to Gingerbread 2.3.3. Backed up w/Rom Manager before doing anything.

    I wiped cache/data/battery stats/Dalvik/etc 3 times before installing GB, which installed fine. However, was having problems with very low call volume and some overall sluggishness so decided to restore my backup, after which I've been stuck at the Liberty bootloader ever since.

    - tried clearing data/cache/etc again and again and restoring the backup, but still stuck at Libery bootloader.
    - tried clearing everything and installing GB again, but it gets stuck in the GB bootloader
    - tried again clearing everything and restoring my backup but still same thing

    I'm basically trying to get back to where I was yesterday, can't get past getting stuck in the bootloader. Any suggestions?

    Thanks in advance.
     

    Advertisement

  2. VoidedSaint

    VoidedSaint Resident Ninja
    Rank:
    None
    Points:
    423
    Posts:
    8,201
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    8,201
    2,090
    423
    Male
    Virginia
    you need to SBF back to stock, there should be a full sbf file here, and some videos on youtube about the button placement, but its basically the same as the dx

    you just need to sbf and wipe data and cache once you have successfully flashed the orginial OS
     

Share This Page

Loading...