1. Are you ready for the Galaxy S20? Here is everything we know so far!

stuck at full clock

Discussion in 'Android Devices' started by doggydude, Sep 9, 2011.

  1. doggydude

    doggydude Newbie
    Thread Starter

    Noticed my phone was starting to heat up and loose battery crazy fast lately, and when unchecked setcpu, it was stuck at 1.7ghz, which was my max. I killed all the apparently open tower if it was an app, but there was no change. Even tried a reboot. Obviously running the latest umph kernel, and I have the battery percentage and power menu mod with the deodexed from.
    Any help would be appreciated

    Edit: epic facepalm. It said it was governed by scary, but it was actually stuck on performance that sets at full clock. Half my fault, but the rest is setcpus fault, not the kernel
     



    1. Download the Forums for Android™ app!


      Download

       
  2. doggydude

    doggydude Newbie
    Thread Starter

    I take it back. It got stuck full again on scary
     
  3. lou61166

    lou61166 Android Enthusiast

    You bonked the phone by modifying it and then take it back for an exchange,good luck the warranty is voided as soon as you modify it in anyway.
     
  4. psychoace

    psychoace Well-Known Member

    Before becoming a quitter like lou61166 you should try to lower your clock speed and see if get's stuck at 100% as well. If that didn't work try to reflash whatever rom you are using. Clear cache and whatnot (first try to do it without a data wipe then if that doesn't fix it do a data wipe). If that doesn't work try to go back to stock rom and see if it stays at 100% with a normal clock. If none of that works then you might have a hardware issue. Most of the time though it's software.
     
  5. doggydude

    doggydude Newbie
    Thread Starter

    Quitter? ive been trying to figure out why this whole time.. I did try lowering clock, it stays at whatever your max is. I tried every governer, the only one that did anything was powersave, but thats just because it forces it to the lowest clock. I found that If i uninstalled setcpu and used nofrills (they werent both installed at the same time, before someone scolds me for that) it fixed it. I monitored the frequency with system panel, and it hasnt gotten stuck again.
     
  6. psychoace

    psychoace Well-Known Member

    Are you using stock rom with a oc'd kernal or the CM7 rom? Setupcpu should not be used with CM7. Cyanogen even states it on his site. Only use the overclock settings in the rom itself.

    Oh and I wasn't calling you a quitter it just I didn't want you to think that quitting was the only option which lou made it seem like.
     
  7. doggydude

    doggydude Newbie
    Thread Starter

    im using stock with oc kernel, waiting for cm to fix more of the problems. And it got stuck again today. Watching on system panel, its not any of the tasks open, tried killing all of them. Only a reboot could fix it.
    I'm guessing its only a problem I'm having since it would be pretty major if everyone Is, so I might try stocking it and reinstalling everything.
     
  8. scary alien

    scary alien not really so scary
    Moderator

    Guys,

    I've moved your thread to the all-things-root sub-forum.

    Cheers!
     
  9. doggydude

    doggydude Newbie
    Thread Starter

    Thanks scary alien
    I figured it out , it turns out it was somehow the email app, it wasn't showing any cpu usage in system panel, and I had to force kill it through the android task manager. I deleted all my accounts from it, and it never did it again
     

Motorola Triumph Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...