1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck in a boot loop after opening an app.

Discussion in 'Android Help' started by Renz Tejadilla, Feb 4, 2016.

  1. Renz Tejadilla

    Thread Starter

    Hello everyone,
    I have a Lenovo A328 phone that has started to go into a boot loop after opening the app(Soccer Spirits) which I have opened before. I tried going to recovery mode and wiping data and cache but it stills boot looping. I also tried selecting check system partition and it shows "Failed" and "System has been Root". However, I did not even rooted my phone. How do I fix this? Please, I don't have any device to use.

    Edit: The phone blacks out right after I opened the app like it hangs then it proceeds in restarting the phone infinitely.
     


    #1 Renz Tejadilla, Feb 4, 2016
    Last edited: Feb 4, 2016

    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    If a wipe doesn't fix it then the problem is in the system software, which your system partition check seems to confirm. If you've been installing apps from less than reliable sites it's possible that one of them included a rootkit malware (i.e. malware that exploits the same security weaknesses used to root phones in order to install itself as a system app, making it resistant to a factory reset).

    My advice would be to try to reflash the phone with a new set of official software. However, the tools and procedures for that depend on the manufacturer, and I have no experience of Lenovo devices, so can't tell you how to do this.
     
  3. Renz Tejadilla

    Thread Starter

    Thanks for the reply. Is it safe to do that method?
     
Loading...

Share This Page

Loading...