1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck in a boot loop

Discussion in 'Android Devices' started by Pojken, Aug 12, 2010.

  1. Pojken

    Pojken Well-Known Member
    Thread Starter

    I feel really stupid.

    Okay, so using this I got it working with Defrost 2.6a and

    I then poked around in the Defrost app and saw the battery mod so I applied it. After a while, though, I decided I didn't like it and wanted to go back to this one.

    Here's the stupid part - I then went into ROM Manager and applied it. Now, the phone is stuck in a boot loop with the Nexus One animation.

    I am sure there's an easy fix, but I seriously don't know what I'm doing. I'm just flying by the seat of my pants here. I did a back up using both ROM Manager and Titanium Backup. I can get to recovery mode, but can't find any backups.

    Any help? Gah... I feel dumb.


  2. lekky

    lekky Lover

    Probably doesn't work with the latest defrost.

    Try this:

    • Turn the phone off
    • Download pushfiles_windows.zip
    • unzip this
    • plug your phone into pc
    • turn phone back on whilst holding volume down
    • use vol keys to navigate to recovery option, and select this.
    • when the screen changes to the (i forgot what it looks like), run recovery-windows.bat from the zip file you downloaded
    • should now see recovery options?
    • flash the defrost rom again (this will reset the batt mod u flashed), or apply the nandroid backup you created
  3. Pojken

    Pojken Well-Known Member
    Thread Starter

    Hehehe... I actually tried that via experimentation. However, I went to Flash Zip from sdcard and there was only "update.zip." I couldn't find the Defrost ROM. I also went into the Backup/Restore, but got a "Couldn't open directory /sdcard/nandroid/".

    More help? Is there a way to get the Defrost ROM to show up? It's in my sdcard's download folder at the moment. Should I go in and move and rename it? (If so, how and where?)

  4. Pojken

    Pojken Well-Known Member
    Thread Starter

    God... It's fixed.

    I ended up moving and renaming (just in case) the Defrost ROM to the root directory on the sdcard. I had to use a card reader. It showed up and I flashed it. It took forever and a day to reboot, but eventually did and now it works.

    Somehow... Thank you thank you thank you. I feel I am a more learned man now.


HTC Desire Forum

Features and specs are not yet known.

Release Date

Share This Page