1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck in a boot loop

Discussion in 'Android Devices' started by Ultrasonic, Jan 6, 2014.

  1. Ultrasonic

    Ultrasonic Lurker
    Thread Starter

    So my Optimus F3 is rooted and has CWM installed, one would think I would have been smart enough to back it up, right? Well no, I procrastinated until it was too late.

    I saw there was a system update available this morning so I installed it and. . . this happened. I'm afraid to do a factory reset from CWM because, if it's like my Optimus Slider, it may brick the device further. Does anyone have anything that could help me and potentially others?
     


  2. bkttk2

    bkttk2 Android Enthusiast

    Same thing happened to me unfortunately. I had to follow the VM Unbrick method.

    http://androidforums.com/virgin-mobile-optimus-f3-all-things-root/779320-unbrick-vm-sprint-f3.html

    I was having issues getting into download mode, but thankfully Sinner67 provided this valuable information.

    "What you have to do is make sure the drivers are installed, plug the usb cable into the laptop, press on the volume up and volume down buttons and plug the usb cable into your phone. Do not use the power button."

    The guidance worked perfectly and allowed me to follow the unbrick method without issues.
     
  3. loonycgb2

    loonycgb2 Android Enthusiast

    Use my stock rom if you are on virgin or sprint and flash it without wiping so you dont lose data.
     
  4. Ultrasonic

    Ultrasonic Lurker
    Thread Starter

    Thanks. I just got off work and I'm gonna give these methods a shot. Hopefully at least one works.
     
  5. Ultrasonic

    Ultrasonic Lurker
    Thread Starter

    Well I just got it unbricked but it's stuck on a "Chameleon" network. Is there an easy way to get it back on VM?
     
  6. bkttk2

    bkttk2 Android Enthusiast

    Did you unbrick using the VM method? The VM method should not have altered your network.
     
  7. Ultrasonic

    Ultrasonic Lurker
    Thread Starter

    I did and I just retried it to make sure and there was no difference. After a little digging around I found out it was my own fault, I changed my active phone with VM so I changed it back to the F3 and it worked just fine. Hopefully I'm the only one that needed to figure that out.
     
  8. nyktovus

    nyktovus Member

    sys update caused clockword mod boot loop!



    yo loony, where can i find your stock rom!? i like the sound of your solution better.
     
  9. nyktovus

    nyktovus Member

    ok, i am in the cwm.. i wiped the data/factory reset, wiped the cache and installed loonycgb2's rooted rom to NO AVAIL.

    still soft-bricked.
     
  10. Ultrasonic

    Ultrasonic Lurker
    Thread Starter

    I used the method that bkttk2 mentioned, I think that's the only thing that'll help you out. It'll erase EVERYTHING and even get rid of CWM and root but it worked.
     
    bkttk2 likes this.

LG Optimus F3 Forum

The LG Optimus F3 release date was June 2013. Features and Specs include a 4.0" inch screen, 5MP camera, 1GB RAM, Snapdragon 400 processor, and 2460mAh battery.

June 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...