1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck in Alpharev boot loop

Discussion in 'Android Devices' started by LukeMarley, Sep 1, 2011.

  1. LukeMarley

    LukeMarley Lurker
    Thread Starter

    Before someone tells me that there are other threads about the same problem i feel mine is a bit different.

    Basically i'm new to the whole rooting thing, :cool:
    I have a HTC Desire (GSM).
    I installed then uninstalled HTC Sync.
    I used Unrevoked, it all worked fine.
    I did the android usb driver thing, it worked fine.
    I did something and ended up with clockworkmod and the hboot thing, nothing going wrong so far,
    I noticed the super user permission thing in my apps,
    A friend told me to download some terminal app and rom manager, so i did.
    I then downloaded Gparted and did everything i was meant to (partitioning, fat32, ext3 and all that)
    I then tried to s off the device using alpharev 1.8 and it finished.

    Now my phone doesn't even load up properly, i CAN get into hboot and recovery but that's it, when i try to start phone properly, the black screen comes up with the clown, and for some reason there is nothing at all on the sd card. I also did the nandroid back up thing wrong and dont have a backup =.= :thinking:

    Can someone help me? I just want to get a custom rom on my phone and run it without problems. Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    alpharev can sometimes corrupt the ROM. Shame about the nandroid, because that would fix the problem. Does the phone just hang on the Joker screen? And how do you know that there is nothing on the SD card? Though if it is really wiped, that's the end of your nandroid as well (as that's where it lives).

    To install a custom ROM, what you need to do is:

    * Download a custom ROM from XDA. Just to get the phone working again, try this one, which should be very much like the one you had. There are a few versions in that thread, but I'd suggest the 2.29.405.5 init.d ROM (without a radio - you don't want to get into that right now). Copy the .zip file to your SD card.

    * Boot into recovery, select the install zip from SD option, select the zip you put on there and install.

    That should be it. If it doesn't boot, go back into recovery and select factory reset, then boot again. I'd try without the wipe first, just in case your data are intact, but it's quite possible that you will need to wipe (you generally do when installing a new ROM, but this one is so close to your original ROM that you may get away without).

    Once you have the phone working:

    * Read the FAQs and guides in this forum (sticky post "all about rooting", red link in my sig).

    * If you still have ROM Manager on your phone, remove it. Read the sticky thread "do not use ROM Manager" and you'll know why. It's not impossible that your nandroid problem is related to using that app.

    Good luck, and if you have a problem just ask.
     
    silverj likes this.
  3. LukeMarley

    LukeMarley Lurker
    Thread Starter

    Thankyou for the reply,
    Phone doesn't hang on the joker screen now,
    When i turn it on it shows the joker screen for about half a second then shows the alpharev boot,
    I can navigate to recovery (the writing is purple now instead of green) i'm guessing this is because alpharev recovery has taken over clockwork recovery, but the sd card problem has baffled me though because zip files i download and put on the sd card never show up when i go to 'instal zip from sdcard'
    I even tried a different sd card and the same thing happens.

    I put my sd card in a different (unrooted) htc desire and when i plug it in the computer it shows a few folders like LOST and DCIM, but when i put the same sdcard back into my phone and plug into computer its blank :/
    I'm so confused.
     
  4. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Colour change is probably because you let alpharev install their version of CWM - being S-Off you can put the original 2.5.0.7 back, but that's something we can worry about later.

    So the phone no longer sees SD card. That could be a "usb brick", aka "misc error" (if the phone still booted we'd be able to check other symptoms, but there's an element of guesswork here). Those are fixable, but not something I've experience with. Looking through this forum I find this guide, which since you are S-Off might be a very simple solution - if we are lucky those 2 commands in bold before the numbered list of steps will be enough. That guide includes a link to one with instructions for setting up and using fastboot.

    But I am taking a bit of a guess at the cause here - if the phone booted there are other symptoms I'd use to confirm, but right now all we have to go on is that you cannot see the SD card. Also as noted I've no experience of doing this - I'm sort of hoping that someone who is more familiar with this (such as Rastaman) happens along. But that is my best guess at this, and for what it's worth we've seen usb bricks caused by ROM Manager before now (please, point your friend to the warning thread in this forum!).

    Edit: that last comment assumed your friend has a Desire too - the problems with ROM Manager are specific to Desires (specifically those with a permanently installed custom recovery after rooting with unrevoked, but that's most rooted Desires).
     
  5. Rastaman-FB

    Rastaman-FB Extreme Android User

    what did you do with rom manager?

    if you chose "backup" with rom manager then that is what has broken your device. read the "do not use Rom manager" thread last 3 pages.
    this is a perfect example of why rom manager should be avoided at all costs.

    This is an sdcard/usb brick and the fix is on that page

    EDIT: punch your friend in the face
     
  6. InfernalByte

    InfernalByte Android Expert

    lol :D
     
  7. SUroot

    SUroot Extreme Android User

    +1
     
  8. LukeMarley

    LukeMarley Lurker
    Thread Starter

    Thankyou Hadron, I went and bought a new sd card, partioned it with gparted and i downloaded the 2.29.405.5 init.d ROM (without a radio) as you mentioned and it booted up the stock rom perfectly, i made a backup as soon as it was working properly and downloaded cyanogenmod 7.0.3 and installed it through recovery and it loaded up fine and its awesome BUT
    It really consumes my battery, i mean like, completely rapes my battery, hard.
    And i have no idea how to back up my apps, and facebook sync is playing up and doesn't like showing my contacts,
    so i want to find a rom that is similar to this with the fancy desktop, but without the problems.
    Could you suggest one? And please someone explain this android kitchen thing!
     
  9. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Backing up apps: install Titanium Backup. A separate app for backing up messages may be more convenient (MyBackup, SMS Backup+,...).

    You might find that flashing a different kernel would help with CM battery life. A lot of us use the ManU kernels (link in my sig). You just download the kernel .zip to your SD card then flash from recovery (of course you should take nandroid backup before flashing anything, but I've never had a problem with these).

    For showing contacts, go into the contacts list, press menu, select "display options", and under the account (at the bottom of the screen) you'll find options for which contacts to display - make sure "all other contacts" is selected. It's caught me out more than once! :)

    Can't help with Facebook - don't use it.

    Other popular Sense-free ROMs are GingerVillain (most like CM), Oxygen & Redux. The one I'm using currently (dGB) is very small and fast, but that does mean that it's stripped down to the minimum. Check out the "what ROMs are people using" sticky thread to get some impressions. There's no "best", as it depends on what's important to you. But once you have your nandroid and Ti backups it's quite easy to just try different ROMs and see what suits you.
     
  10. SUroot

    SUroot Extreme Android User

    Lots of kitchens. Please be more specific.

    ...and did you punch your friend yet?
     
  11. Rastaman-FB

    Rastaman-FB Extreme Android User

    hmmm, so rom manager just corrupted the card and didnt usb brick it.
     
  12. silverj

    silverj Lurker

    Thank you very much for that Hadron. I had a similar problem, had a bootloop following alpharev. Your post saved me from considerable worry...
    Now to start again, to get the ROM I want inside!

    Cheers.
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...