1. Are you ready for the Galaxy S20? Here is everything we know so far!

stuck in boot loop after being stable for months

Discussion in 'Android Devices' started by rtm0004, Sep 13, 2011.

  1. rtm0004

    rtm0004 Well-Known Member
    Thread Starter

    running RR for the last 6-8 months when tonight everything force closes including HTC sense, I restart and bam..bootloop

    Immediately beforehand, I updated bubble level and facebook from the market

    I have done multiple battery pulls with no help.

    It will charge when plugged in and I can boot into recovery (backing up right now from recovery)

    I plan on wiping and installing a new ROM to try to get my phone back up and running, which hopefully will fix it

    But, I haven't run titanium backup in a while b/c I haven't done any modding lately and just kinda got lazy.

    Is there a way to backup my apps/data now or are I stuck with what I got?

    Also, anybody know of a possible cause for this? I've been trucking along, happy as a lark with RR and sexyrosi so this is not a happy moment.
     

    Advertisement

  2. sdrawkcab25

    sdrawkcab25 Extreme Android User

    Before wiping and installing a new rom, I'd try wiping the cache and dalvik and see if you can boot.

    PS, there is no reason to make a nandroid of a rom that is stuck in a boot loop.

    Any rom, stock or custom, can at anytime, act up, it's just the nature of a smartphone.
     
  3. rtm0004

    rtm0004 Well-Known Member
    Thread Starter

    still looping, guess it's time to reflash a rom and start from scratch I guess
     
  4. chile62

    chile62 Member

    When I received my 1st replacement Inc it got stuck in boot loop when I first rebooted. This was stock right out of the box. Nothing would bring it back. I hope yours is not the same issue.
     
  5. FramCire

    FramCire Android Expert

    After wiping both cache, did you then flash the same rom? If that works, you wont lose anything.

    If it doesn't. Maybe then you factory reset and flash
     
  6. rtm0004

    rtm0004 Well-Known Member
    Thread Starter

    I went ahead and flashed MIUI new version last night just b/c I needed a functioning phone and had to be work at 7 this morning.

    however, I did make a clockworkmod backup of my old ROM and I think I'm goin to try to re-flash it when I get a chance, figure no harm no foul

    Plus, I'm not crazy about MIUI
     
  7. southnmist

    southnmist Lurker

    Hi all; new here. On my 3rd Dinc and VERY unhappy right now! I too am stuck in boot loop and nothing seems to work. I am staring at a recovery screen hoping to avoid a factory reset (certain things have not been backed up lately) but I am not tech savvy like y'all and don't know what flashing MIUIs and stuff like that means. Am trying to search forums regarding the option to wipe cache partition. Tried reboot system; it kept on looping. Tried apply update.zip and it wasn't found. I am down to factory reset and wipe cache. Can you help or refer me to the correct thread? On the "plus" side I am glad I am not the only one with this problem. Googling it shows many others with the endless DROID screaming red eyed loop of hell. :(
     
  8. iowabowtech

    iowabowtech root@android:/ #

    We are in the root forum right now but by the sound of it, you aren't rooted. Not a problem but just want you to realize some of what you read won't apply to your situation. Anyway, if you're looping on a stock setup, best bet is to try a factory reset I'm afraid. There is an unfortunate known problem where some phones keep looping or randomly shutting off even after a factory reset. Hopefully you don't fall into that category.
     
  9. southnmist

    southnmist Lurker

    Thanks iowabowtech. I was going to anything I could find on Google related to the problem. You're right, I'm not rooted and not experienced enough to go there ;) I think I did a factory reset...I hit the optical trackball and power; chose every option EXCEPT "factory reset" but I think it did it anyway. Phone is working okay; of course I lost what wasn't backed up but the only real issue I am currently having is I can not download the Astro File Manager app. It says downloading but it won't download. I have downloaded many of my other apps with no prob, so I don't know what's going on. Oh well. No biggie. :)
     
Loading...
Similar Threads - stuck boot loop
  1. Drew28
    Replies:
    4
    Views:
    240
  2. M867
    Replies:
    5
    Views:
    737
  3. ApolloXYZ
    Replies:
    1
    Views:
    148
  4. Rycky91
    Replies:
    3
    Views:
    293
  5. Stan1k
    Replies:
    7
    Views:
    750
  6. Jaxontuck
    Replies:
    6
    Views:
    8,164
  7. MOTORCITYBADBOY
    Replies:
    2
    Views:
    4,633
  8. luisxd
    Replies:
    0
    Views:
    1,809
  9. techsavvy01
    Replies:
    4
    Views:
    2,924
  10. ahxanraza
    Replies:
    4
    Views:
    4,072

Share This Page

Loading...