1. Download our Official Android App: Forums for Android!

Root Stuck in Boot Loop

Discussion in 'Android Devices' started by Ozymandias88, Sep 17, 2010.

  1. Ozymandias88

    Ozymandias88 Well-Known Member
    Thread Starter
    18

    Apr 29, 2010
    84
    17
    18
    Aerospace Engineering Student
    Sheffield, UK
    I'm rooted but still have a locked bootloader using the stock rom. I flashed a metamorph theme that apparently didn't like my phone and now I'm stuck in a boot loop.

    I have a nandroid backup but when I try to boot in recovery my clockworkmod recovery has vanished and I'm back to the stock recovery (A problem I now know how to fix but can't do so until I have it booting again).

    Is there any way of booting into a custom recovery so I can restore my nandroid backup.

    I've tried flashing a new clockworkmod recovery image but it complains it's not signed.
    I've tried flashing the pre-release froyo build but it complains that it's date is too low.
    I've tried booting into clockworkmod recovery from an image on my pc.

    Non of the above work!

    Any help would be greatly appreciated.

    Solution:
    OK, took a while but I did eventually figure this out. You can follow the downgrading instuctions in this thread (1st post):
    http://androidforums.com/nexus-all-things-root/121582-root-n1-without-unlocking-bootloader.html

    Basically you flash a passimg.zip file using the instructions given there. I flashed FRF79 but I guess you can use any version. Then you can restore your backups etc...

    I don't know what the difference between passimg.zip and update.zip. Perhaps someone could explain?
     

    Advertisement

Tags:

Share This Page

Loading...