1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck in boot loop

Discussion in 'Android Devices' started by Depth Afield, Dec 15, 2011.

  1. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    edit: VZW is sending me a replacement.

    Audible pop when I turn on WIFI and then bootloop hell.


  2. mrvirginia

    mrvirginia Android Expert

    i would recommend a factory reset. pull your battery. put it back in. hold volume down + volume up and then the power button (hold all at the same time) until you feel a vibrate. you're now in fastboot mode. use the volume rocker to select recovery. from here you should be able to factory reset, iirc.
    GalaxyNexus and Depth Afield like this.
  3. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    edit: WIFI caused.
  4. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    Update: same thing just happened again.

    In safe mode. Clicked to enable wifi. There was a tiny audible pop, and the phone went to the boot loop.

    Edit: Confirming this is happening every time I attempt to turn on wifi.
  5. cooper0101

    cooper0101 Lurker

    I have been using my Nexus since this morning. First time I tried to click wifi I heard a pop and it started bootlooping.. wtf.
  6. ymDroid

    ymDroid Well-Known Member

    Seriously mine did this last night and again this morning.

    Last night I was able to boot from recovery mode.

    This morning nothing worked. I had to reformat the phone from revovery.

    I wonder how many people are having this issue. I dont thinks it a wifi issue, but in both cases, it didnt start until i left my house and went out of wifi range.

    I have to see if it will duplicate it again now that im reformatted.
  7. cooper0101

    cooper0101 Lurker

    Ok I have figured out that my wifi button does like a mini-self destruct of my phone and starts bootlooping. The only fix I have come across is by factory resetting it.

    Like the above guy said you hold the Up+Down volume buttons + power button and it brings to you a screen. You use the volume control to get to recovery mode then you press power button to start. Once you get to the little droid laying down with the red hazard box / exclamation point you have to hold the power + up volume to scroll through the list to factory reset.

    This time after I reset my phone the wifi was enabled when i started my phone and it connected no problem. I'm scared to turn off my wifi because it might die again. For now I'll just leave my wifi on and see what happens from here.
  8. mrvirginia

    mrvirginia Android Expert

    are you guys running off of the 4.0.2 update? i wanna say it was supposedly addressed there.

    edit: oh nvm. the update, in regards to Wifi, was just for *Wi-Fi now automatically reconnects when returning to a known Access Point.
  9. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    VZW is shipping me out a replacement. Scared to turn on WIFI now.
  10. ymDroid

    ymDroid Well-Known Member

    I did a factory reset, and I stopped the boot loading.

    But I only use wi-fi at home. I am pretty worried about using wifi when I get back home.

    Oddly, I think the problem occurs if wifi is on, and I leave my access point area.

    On both occasions, I was home using wi-fi, and once I jumped in the car, and pull away form the house, the boot load began.

    I wonder if VZW and Samsung know about this?

    I guess I'll find out tonight when I get home. It's been solid all day so far.
  11. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    Well, VZW knows of it from me, FWIW.

    I live in a 3G only area, and count on my wifi at home for streaming and such. Going to have to run it as-is until replacement gets here.
  12. ymDroid

    ymDroid Well-Known Member

    I called VZW and told them what was going on, I had the issue twice, but cant replicate since the reformat until I get home.

    She said that it was her first call about it, but that there were other post on thier internal forum.

    That everyone should be calling it in to tech support, so that they can push it through to Samsung/Google faster for a fix.

    If it continues, I will order a replacement.

    Has reformatting the phone actually fixed it for anyone?

    I'm kind of surprised there aren't more people on there with this issue.
  13. masaokun

    masaokun Lurker

    I just got home from a restaurant where I tried to use their wifi and got this exact problem. I couldn't even restore the image successfully there. I got home and went straight to restoring the image again, and it worked. In hindsight, I wish I had just tried to boot first, just to check.

    I'm concerned that there is a defect when interacting with certain types of wifi bands/modes/?? If that is the case, the problem will never be resolved in a specific location until the bug is fixed. :(
  14. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    No. It does the same thing as soon as I try to enable wifi. Each time I have to wipe the Nexus to pristine state.

    Yep. I google searched and came up empty. Same thing with the VZW support forum.
  15. teddyearp

    teddyearp Android Expert

    Sounds like a hardware issue. Depth, you are correct to return for replacement as any others with this problem. Fortunately it does seem pretty isolated. We had a reboot problem with a few of the Motorola A855 handsets. There's always going to be a few defective ones.

    good luck
  16. William T Riker

    William T Riker Android Enthusiast

    DEFINITELY get that exchanged/replaced, mine hasn't done that once and I've been on/off dozens of times already on wifi here at the house
  17. ymDroid

    ymDroid Well-Known Member

    I can now duplicate it every time.

    If I'm on my wi-fi, and I leave my wi-fi area, as soon as my phone flips to 4g, it begins a boot loop that can't be stopped.

    As soon as return home, the reboots stop, and it boots up normally.

    I can't really tell if it does it when it flip to 3g, since there is 4g in my area, just not very strong (1 bar).

    This is odd...

    Can anyone else try this?

    Leave your wi-fi on and talk a walk away form your home, and see if this happens.
  18. Poop Monster

    Poop Monster Lurker

    So i don't ever post on blogs but as i had the same issue and may have come across a fix i figure i will share it.

    when you first boot up the phone, and fill out the google account info it asks if you want google to to collect information about your location using wifi, to help with searches or something. I clicked yes to the requests to do so, and everytime i turned on wifi it would boot loop. I reset several times same problem. I have since turned that option off, and it seems to work just fine. I will update if that changes.

    Good luck all.
  19. teddyearp

    teddyearp Android Expert

    While that might be a good fix, I still stand by the fact that there is a hardware problems with some of these handsets. Otherwise, that setting would have been causing all the other android handsets to go boot-looping with that setting enabled. It is enabled on my A855 without problems.

    good luck
  20. ymDroid

    ymDroid Well-Known Member

    Costco is going to exchange it, they just dont have any in stock.

    I hope the next one doesn have this problem. Otherwise it may be a software issue.

    Thank you for the tip and fix Poop Monster. Did you by chance call it into Verizon?
  21. Poop Monster

    Poop Monster Lurker

    So near as i can tell, so far, and i have been playing with this issue for about a day it is not the phone hardware but either the wifi in your neighborhood or something along those lines. I could be entirely mistaken but here is the full story:

    I got the phone delivered yesterday tried to boot it up but was having issues remembering my billing code, so i figured while i was on the phone with Verizon i would set it up on wifi, it all worked fine for a minute, then when i got verizon to release the code i tried to activate the phone and it went into a boot loop. I thought this was a hardware issue so i took it to the store and after 2 hours of them trying to fix it, they gave me a new one, and sent me on my way, this one we activated in the store, it worked perfectly. When I got home i turned on the wifi, and poof same boot loop. I have since removed the wifi feature that let's google track me, and it works fine, when i put it back on it crashes, HOWEVER it does not do this when i am in a place with public free wifi, or my friends place. I thought this was weird, so today i googled the issue specific to router, and i found that several other blogs post about wirelss router N issues causing this boot loop.

    I will try to exchange again, but i think it will have the same result.
  22. Depth Afield

    Depth Afield Well-Known Member
    Thread Starter

    That sounds like a pretty horrible bug to have. So in short if you leave the wifi setting on (with the google location stuff enabled) your phone may take a fatal dump just from being in the proximity of a certain wireless router?

    Just did a google search and came up with stuff for the Nexus One:
    http://www.google.com/support/forum/p/Google Mobile/thread?tid=4b217f28095f5589&hl=en

    Looks like it was an issue on earlier phones?
  23. ymDroid

    ymDroid Well-Known Member

    I just replaced the nexus, and this one is worse.

    This one starts to boot loop as soon as I turn the wi-fi on. This one doesn't even matter if it's on a wireless N network.

    I just tried it in front on the VZW rep and he said if they're all doing this, then it's a software issue, and it'll have to be fixed.

    I just called Samsung and they acted like it was new to them. Call them (888-987-4357) and VZW (611) and report this.

    I don't don't know what to do now. Between the battery life, and gradient screen, and this I am pretty disappointed.
  24. ymDroid

    ymDroid Well-Known Member

    So this phone is exactly like the other one.

    It recognized my home network. Again, once I leave the network with my wi-fi toggle on, it began boot looping. Once I return to home, the boot looping stopped.

    If I turn the wi-fi on away from home it will begin boot looping until I return to a remembered network.

    I tried this with the Google location services off like mentioned above, but it does not matter.

    My final assessment after two days and 2 phones, is that it is a software glitch with the remembered access points backed up to your Google account.

    I believe it's possible that so many people haven't recognized it yet because Google backs up your remembered networks, and most people only use their wi-fi in those same areas they were using before getting the Nexus.

    I could be completely wrong. It could be a hardware glitch, in which case, getting two phones from the same batch at Costco didn't change anything for me.

    In which case, those of you that are getting replacements directly from Verizon (Depth Afield, Poop Monster, Cooper0101) could verify if a different phone really fixes it and it's a bad hardware batch. I'm in Northern Virginia/DC area, if it helps associate the batch shipments.

    With that said, if William T Riker or others could test this out on other wi-fi networks, it would be greatly helpful. I noticed that William said he's been using the wi-fi on and off at home, but if his home was a remembered access point, then the issue wouldn't show up.

    I hope we can get more people on here to test this based on what I've noticed in the last couple of days. Seems like we're close to isolating the issue.
  25. syntrix

    syntrix Android Expert


    I've done this leaving home several times and I'm in a decent 4G area at my house, not perfect. No boot loops, or issues.

    I hope this is resolved fast... I'm scared to leave home now :D

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date

Share This Page