1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck in bootloop, no recovery. try to flash factory image, no luck

Discussion in 'Android Devices' started by familyfamous13, Oct 16, 2014.

  1. familyfamous13

    Thread Starter

    Ok so heres the deal, i was running CM11 on my Nexus 7 2013 wifi and now that Android L has come out i wanted to revert to stuck to upgrade it. So i used WugFresh to revert to stock and at first try it failed to write bootloader but flashed everything else fine, but it was stuck in a bootloop and i waited a good 2 hours to see if it would load and no luck.

    So i then proceed to try every other method to flash it back to stock, using everything from the 4.1 flash file from Google to 4.4.4, but now when i flash it manually using fastboot ( i can only get into bootloader, cant access recovery at all) it gives me the error when writing the zip "cant load file (file name). file too large. its as if its reading my internal memory as 0mb when it has erased everything off of it while flashing.

    i dont understand whats going on, ive tried so many things and done as much research as i can and cant figure this out. someone pls help!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Madbat

    Madbat Android Expert

    Where did you get 4.1? There is no 4.1 for it. It ships with 4.3. Are you flashing the wrong image? And sometimes after flashing a factory image, memory does read as 0 until you do a factory reset. Not sure why but it works. Have you tried re installing twrp then just flashing a zip of stock?
     

Nexus 7 (2013) Forum

The Nexus 7 (2013) release date was July 2013. Features and Specs include a 7.0" inch screen, 5MP camera, 2GB RAM, Snapdragon S4 Pro processor, and 3950mAh battery.

July 2013
Release Date
0
Reviews
Loading...
Similar Threads - Stuck bootloop recovery
  1. xXZenGrimWolfXx
    Replies:
    8
    Views:
    880
  2. Roffu
    Replies:
    10
    Views:
    1,735
  3. AlinTecsan
    Replies:
    12
    Views:
    2,346
  4. manoj dudi
    Replies:
    4
    Views:
    845
  5. joshkrupinsky
    Replies:
    4
    Views:
    908
  6. PoolMan
    Replies:
    15
    Views:
    4,628
  7. gwapito424
    Replies:
    7
    Views:
    1,391
  8. Gen 5 Fire user
    Replies:
    0
    Views:
    748
  9. Gen 5 Fire user
    Replies:
    1
    Views:
    992
  10. Christian Thorius
    Replies:
    2
    Views:
    626

Share This Page

Loading...