1. Download our Official Android App: Forums for Android!

Root Stuck on 2.0.1 with no OTAs

Discussion in 'Android Devices' started by yufice, Aug 8, 2010.

  1. yufice

    yufice Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    123
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    123
    3
    36
    VZW sales
    Long Island
    I've been rooted for a long time. i've well versed in changed roms and shit, but i've come to a loss right now, so, sorry for the yelp post.

    I tried to put sapphire 1.0 on the phone, and it didn't take. So after trying kernels to no avail, i put on some lithium mod and played with it. The answer and Hang up sliders were off center, so I tried reflashing and it didn't work. After a day or two of trying various stuff, I just said **** it and go with a clean slate. I flashed the 2.0.1 sbf to the phone so I could go back to factory, expected to get the OTA for 2.1 (like I did the last time I sbf'd back), but this time there was no OTA. I made sure I was on factory 2.0.1 (I was) and then hit search for updates. System says i'm up to date. I'm obviously not. What is wrong with my phone and how do I fix it?
     

    Advertisement

  2. breadnatty08

    breadnatty08 pain rustique
    Rank:
     #15
    Points:
    1,413
    Posts:
    19,891
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    19,891
    6,120
    1,413
    District of Columbia
    Just flash another 2.2 ROM. As far as I know, you don't need to be on 2.1 to get to 2.2. And what do you mean, Sapphire "didn't take"?
     
  3. johnlgalt

    johnlgalt Antidisestablishmentarian
    Rank:
     #52
    Points:
    453
    Posts:
    9,433
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    9,433
    1,938
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
  4. yufice

    yufice Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    123
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    123
    3
    36
    VZW sales
    Long Island
    I could not get past the boot screen no matter which kernel I tried. So, I just gave up and went back to lithium.

    thanks for the info
     

Share This Page

Loading...