1. Download our Official Android App: Forums for Android!

Root Stuck on android screen

Discussion in 'Android Devices' started by nervjiggy, Feb 17, 2011.

  1. nervjiggy

    nervjiggy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 11, 2011

    Feb 11, 2011
    1
    0
    5
    I try to start my optimus t and it wont get past the android logo. I rooted, installed titanium backup and deleted some of the stock apps. Now it wont get past the android logo. I've tried the hard reset. What do I do?
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Hello nervjiggy. Prior to the factory data reset, did you go into the recovery menu and wipe everything?
     
  3. brnf2008

    brnf2008 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Feb 27, 2011

    My husband has he same issue, he attempted to root his Optimums T last night, it seemed a success and then pop ups with force close kept popping up so he turned it off. When he powers it back on it doesn't load past "Android" screen. Any suggestions on how I can get his phone back to working properly? Even if it isn't rooted is fine, just working properly period. Thanks in advance for your help.
     
  4. brnf2008

    brnf2008 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Feb 27, 2011

    SOLVED

    Please see my thread and how I fixed it if you are having the same issue

    Good luck & Happy Hacking (;
     
  5. brnf2008

    brnf2008 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Feb 27, 2011

    When you try to boot up the next time use the vol. down+home+power key and then if you get a factory reset (box w/ android) you should be good, I did this to my husbands phone and it got me past the "Android" screen but when I got to the home screen it was all still the same, rooted and all. . . Hopefully it works for you also :)
     
    mzshoegal likes this.
  6. REDLOVEE

    REDLOVEE Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 25, 2011

    Mar 25, 2011
    1
    0
    5


    I haven't rooted my optimus t.. yet its stuck on the LG logo screen and then it will only allow me to enter emergency mode ... nothing else,,
    so when i try anythinq else the keys flash...
     
  7. chance4434

    chance4434 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Oct 6, 2011

    Oct 6, 2011
    11
    0
    15
    just wanted to say this was absolutely a solution that worked. i did nothing but install a app and my phone did the same thing stuck on android. i called tech support..nothing,took it to metropcs corporate store...nothing!!! But i come here and instant help thanks a ton!!
     
  8. androidifyy

    androidifyy Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 12, 2012

    Feb 12, 2012
    1
    0
    5
    I was able to fix this on the same phone just by opening the back, taking out the battery, putting it back in, then restarting my phone.
    I would suggest people try this before doing a factory reset.
     
  9. apan6115

    apan6115 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    1
    0
    5
    I also have the same problem with my galaxy ace S5830. what happened was, i tried updating to ICS 4.0.3 without rooting the phone first. please help me. cant afford to pay a professional fee so i wanted to o fix it on my own.
     
  10. mzshoegal

    mzshoegal Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 6, 2013

    Jan 6, 2013
    1
    0
    5
    worked great! thanks
     
  11. jason604

    jason604 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 21, 2013

    Apr 21, 2013
    1
    0
    5
    i have the optimus ls 670 and it wont load past the android screen so i hold down vol+home+power and it takes me to the reboot screen but when i reboot it dosent do anything the options ihaveare
    reeboot now
    apply sdcard;update.zip
    wipe data/factoryreset
    wipe cache partition
     
Tags:

Share This Page

Loading...