1. Are you ready for the Galaxy S20? Here is everything we know so far!

Stuck on M, tried everything I could find

Discussion in 'Android Devices' started by dgdave, Oct 24, 2010.

  1. dgdave

    dgdave Well-Known Member
    Thread Starter

    I was reloading a backup and half way through it took me to the moto logo and won't go past it. I can boot into recovery and to the boot loader, so I figured no biggie. I got the newest SBF and RSDlite. I moved the pst_flasf.ini. When I connect my phone, here is what happens in RSD (pic below) I am running Win7 64 bit. I have the correct drivers and I am running as admin. Any advice here? Did I just over look something? Thanks, guys. I'm sure this gets very tedious, but I really appreciate your help.

    [​IMG]
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Deleted User

    Deleted User Guest

    You know you have to select the SBF file using the "..." next to filename and and then click start, right?

    If you're having trouble, rename the file to something short. I don't know why but people were having file path troubles. Just call it "22sbf.sbf" or something.

    That looks perfectly normal. Now you just have to flash the SBF files.
     
  3. jxker

    jxker Android Enthusiast

    you didnt load the sbf file?? you have to browse for it


    whoops beaten to it
     
  4. dgdave

    dgdave Well-Known Member
    Thread Starter

    I do have the SBF. I just hadn't selected it yet when I took that screen shot. It doesn't change when I select it.
     
  5. dgdave

    dgdave Well-Known Member
    Thread Starter

    The start button is never pressable.
     
  6. Deleted User

    Deleted User Guest

    Did you try renaming it?

    Also, if you're trying to load the 2.2 SBF, you shouldn't be using RSD 4.7, you should be using 4.8 - which doesn't require the .ini modification. If you are using 4.8 and you modified the .ini file, try uninstalling and reinstalling it.
     
  7. dgdave

    dgdave Well-Known Member
    Thread Starter

    I did re name it and I already uninstalled RSD and started with a fresh 4.8
     
  8. Deleted User

    Deleted User Guest

    So are you saying it is still not working with a fresh 4.8?

    Must be a driver problem. Did you install the Motoconnect drivers? You could try reinstalling them, and also try plugging into a different USB port and observe the installation message (it'll either report successful or report failure).
     
  9. dgdave

    dgdave Well-Known Member
    Thread Starter

    Fresh 4.8 and fresh drivers. Also tried all 6 USB ports.

    Should I try on a WinXP cpu?
     
  10. dgdave

    dgdave Well-Known Member
    Thread Starter

    I went to Verizon and the rep talked to tech support and they told him to do the RSD. I came back in about an hour and he said that the flash totally crashed the system. He just swapped me out phones.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Stuck tried everything
  1. Herman Jacobs
    Replies:
    6
    Views:
    926
  2. stealthpaws
    Replies:
    3
    Views:
    962
  3. Kyoshioo
    Replies:
    5
    Views:
    1,170
  4. BYS2
    Replies:
    1
    Views:
    951
  5. Weldpaser
    Replies:
    1
    Views:
    561
  6. Devils_Advokat
    Replies:
    33
    Views:
    2,982
  7. dilipl
    Replies:
    13
    Views:
    2,876
  8. Zyperspace
    Replies:
    7
    Views:
    807
  9. bored_phonenobb123
    Replies:
    5
    Views:
    4,000
  10. jakeburns
    Replies:
    0
    Views:
    2,494

Share This Page

Loading...