1. Check out our companion app, Forums for Android! Download from Google Play

Root Stuck on ROM... Am I doing something wrong?

Discussion in 'Android Devices' started by chris3896, Jun 29, 2010.

  1. chris3896

    chris3896 Active Member
    Thread Starter

    Nov 12, 2009
    I'm currently running Kangerade 1.1 with P3 kernel... I wanted to flash a different ROM. I've tried it multiple ways. I tried to use ROM Manager (including premium) and loading ROM's I had saved on my SD card. Then I tried downloading some directly from ROM Manager and even after downloading it doesnt work. I tried the last method of pushing power and X at the same time to boot into CW recovery and it still isnt loading.

    What happens each time is it will reboot into the Motorola boot screen and then flash once and then reload the Motorola boot screen. Then it will just default load to the Kangerade 1.1 ROM. Did Kangerade put something so that it would stop from switching to anything else haha....

    EDIT: Weird it took about 6 restarts before it worked.


  2. ska.t73

    ska.t73 Well-Known Member

    Mar 11, 2010
    Phoenix, AZ
    Go into RomManager and select the "Flash Alternate Recovery" option... once it is flashed then go a head and re-flash ClockworkMOD Recovery. You should be fine after that. There is an issue right now with ClockworkMOD flashing correctly the first time...

Share This Page