1. Download our Official Android App: Forums for Android!

Root stuck on the rogers screen and recovery mode won't work!!

Discussion in 'Android Devices' started by KimCheeZZ, Oct 21, 2009.

  1. KimCheeZZ

    KimCheeZZ Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 21, 2009

    Oct 21, 2009
    1
    0
    5
    hello! im new to android and tonight i tried to root my HTC magic. i went on the htc developers site and downloaded the radio and recovery image for 1.6 donut. then, i tried installing the radio using the way HTC suggest on their site, however, it doesnt work, it says that the files are not signed. so i tried to root it using theunlockr.com method (using flashrecovery.apk). i restarted, and installed the radio image. then i figure that i should restart. ever since then, the phone has been stuck on the Rogers screen and it wont even go to recovery mode!!!!!!!!

    i cant really provide the info about my phone because i cant load it.
    only things i know are:

    1.5 cupcake
    Build: 2.16.xxxxxx
    my carrier is rogers
    i live in canada

    Any help is appreciated.
    Also, if i bring it to Rogers, will they refuse the service since i tried to root my phone?? or will they just reflash my phone for me??

    Thanks in Advance.
     

    Advertisement

Tags:

Share This Page

Loading...