1. Download our Official Android App: Forums for Android!

Support Stuck OTA Update download

Discussion in 'Android Devices' started by SlvrScoobie, Sep 8, 2011.

  1. SlvrScoobie

    SlvrScoobie Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    393
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    393
    11
    38
    Trying to download the new GB update, but after a few attempts, of trying to stop it, my boss pulled the battery.
    Now Ive SBF'ed it, but when i go to update, it says 'download in progress' but its been saying that, downloading the update for 6 hours now! No 'download' circle arrow icon thing is in the status bar either.
    its killing the battery and not getting anywhere. Ive looked for update.zip and such, but nothing shows up. Still says its in progress with the SD Card removed.
    Where is it downloaded to. Im hoping that I can get it to forget it and restart it fresh.
    This is the 4th D2G hes had, and hes totally fed up with it
     

    Advertisement

  2. GogoKodo

    GogoKodo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 21, 2011

    Oct 21, 2011
    1
    0
    5
    I'm having a similar issue. My phone says there was an update available from the Settings->About Phone. I clicked to start and the download just sat at 0% for hours. I tried rebooting and toggling wifi on/off and nothing helped. I also tried stopping the running Updater program and clearing its data, still doesn't help.

    Now whenever I go to the System Updates in About Phone it says a download is already happening even though it's not.
     
  3. CXXV

    CXXV Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    252
    Joined:
    Jan 23, 2010

    Jan 23, 2010
    252
    10
    38
    Mine did this as well. It took almost 2 days to complete the download. Just let it go, it will finish.
     
  4. JDunc

    JDunc Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    416
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    416
    37
    43
    Image Processor
    Arkansas
    Download shouldn't take more than 20-30 minutes depending on your signal strength. If it keeps hanging, I would keep SBFing or going to stock recovery and wiping your date and cache.
     
  5. gabner

    gabner Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    14
    0
    15
    My droid bionic is also stuck in the download phase.

    First it showed downloading in my task bar at 0%, with a wifi/peak hours message.

    I restarted the phone when I got home on wifi and now there is no download status but when I go to system update in my settings it's downloading. Been stuck like this for a couple hours. I don't want to clear my phone. Any other suggestions?
     

Share This Page

Loading...