1. Are you ready for the Galaxy S20? Here is everything we know so far!

sudden 4g connection issue

Discussion in 'Android Devices' started by elvis240, Sep 20, 2011.

  1. elvis240

    elvis240 Lurker
    Thread Starter

    I have had my evo 4g for about a year and have never really had connection issues until the day before yesterday and onto today. my phone works, calls work as usual, 3g works, wifi will connect. Everything except 4g it was working all the way into work actually. but when i got out of work and into my car it seemed to not be able to connect. i didnt bother till i got home where i never have really had a connection problem but it wouldnt work here either and has not since. The message that i get when i turn it on is "scanning..." then goes straight to "disconnected". It was really hot that day could it have played a role? and i checked the WiMAX rsa keys i got a message saying they were present. I am wondering if anyone knowledgeable could assist me in any other steps i can take to find out what the problem is.

    thank you
     

    Advertisement

  2. andygu3

    andygu3 Android Expert


    Welcome to the forums!!!!!!!!!!!!!!!!!!!


    You must be rooted, are you on any specific rom? Or are you still stock?
     
  3. elvis240

    elvis240 Lurker
    Thread Starter

    yes it is rooted but it has a stock rom. Nothing changed like I said it worked going into work but when I got out at the end of the day 4g was not working anymore and had not since.
     
  4. argedion

    argedion The TechnoFrog

    I would also check with sprint and see if they are having any tower problems in your area. If you haven't done anything to the phone and all the sudden its not working then it's probably an issue Sprint is having.
     
  5. elvis240

    elvis240 Lurker
    Thread Starter

    I called sprint and after finally getting through she stated that I was not in a 4g coverage area. Which is puzzling since I have had my phone for about a year and have always gotten 4g signal consistently minus some spots that were always the same spots. Would looking at a Clear coverage map be the same as looking at sprint's? Cause looking at Clear's map it says i am covered. I don't know i am fine with not having coverage but the fact that I have always had it and now do not is what makes me think something was wrong.
     
  6. argedion

    argedion The TechnoFrog

    Well that's definitely different. Maybe there was some kind of antenna around that was recently took down that maybe didn't belong to sprint or you could have been getting it from another carrier who has done some updates to their towers and now your phone wont pick it up.

    try updating your PRL and Profile and see if that helps with your signal. Sorry I'm not more help.
     
Loading...
Similar Threads - sudden connection issue
  1. kobo
    Replies:
    4
    Views:
    469
  2. Papamalo
    Replies:
    1
    Views:
    147
  3. redrosealways
    Replies:
    21
    Views:
    547
  4. luckylady6
    Replies:
    0
    Views:
    285
  5. Jennifer Morales
    Replies:
    1
    Views:
    220
  6. tim091
    Replies:
    3
    Views:
    305
  7. samperuso1
    Replies:
    4
    Views:
    465
  8. androidgeek2019
    Replies:
    2
    Views:
    609
  9. josey44
    Replies:
    0
    Views:
    198
  10. nealj121
    Replies:
    4
    Views:
    1,533
Tags:

Share This Page

Loading...