1. Are you ready for the Galaxy S20? Here is everything we know so far!

Suddenly lost Wireless tether. Any ideas?

Discussion in 'Android Devices' started by tjreishus, May 29, 2010.

  1. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    I am running BB 1.0, P3 kernal, 1250mhz, with the wireless tether APK installed. I haven't used it in a while, but tried today and cant figure out why it's not working all of a sudden. My father-in-law has the new palm pre with the wireless hotspot. Its what I am using right now so I know its not my computer. I'm trying to remember the things I changed on my phone since I used it last. I don't think I was running BB 1.0, I was on the stock 2.1 from ROM manager with a bekit kernal. Now I am on BB 1.0 with p3 kernal. All I can think of is the kernal, but I don't know.

    I don't know if there is anything else I can provide. Any ideas?

  2. Bunsen Honeydew

    Bunsen Honeydew Android Enthusiast

    Maybe try switching your kernel or reflashing your current one.
  3. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    It must be the computer. My laptop wont connect to the palm pre or the droid anymore. I have windows 7 and it just did an update of some sort. When I click on connections, it shows that I am connected to the droid/pre and that I am connected to the internet. But I get nothing. The only other thing that I have done is added google chrome as a browser on the laptop. Been working on it since this morning and its now driving me crazy! I ran two virus scans, but came up with nothing. I'm now on my father in laws computer and it connects to both phones just fine. He is on Vista.
  4. nstallion

    nstallion Android Expert

    Maybe try deleting the remembered network profiles? Reinstall wireless drivers?
  5. messenger13

    messenger13 Android Expert

    Sounds like a DNS and/or IP Address issue. Can you look at the properties of your wireless card in your laptop and check the Internet Protocol TCP/IP settings (i.e. IP Address, DNS, etc.)? Make sure you obtain an IP Address from the DROID or you'll connect but not be able to surf.
  6. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    Cant figure it out. Removed the device from device manager, scanned, reinstalled. Still doesn't work. Wherever I look, it says that I am connected to the internet, but the browser doesn't think so. IE or Chrome. If I go through the connect to the internet menu, it says that I am already connected to the internet. I can see that bytes are uploading and downloading, but no connection through a browser. There is one thing that is suspicious. In internet explorer I click on tools, internet options, connection, setup, it says You are already connected to the internet. I then click on Browse the internet now. I then get

    The wizard cannot continue

    The wizard is unable to continue and needs to be closed. You can try running it again later. If the problem persists, please contact your system administrator or technical support.

    If I click on show me more details it shows this

    Component GUID:(7071ECA3-663B-4BC-A1FA-B97F3B917C55)
    component file :[C:\Windows\system32\connect.dll]
    Error:(0x80070003) The system cannot find the path specified.

    Additional info:
    The wizard cannot start your default web browser.
  7. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    Ok, Under internet protocol, its set to detect automatically. There is a IP version 6 and an IP version 4. Both are set to detect automatically. I also have listed in my network connections a wireless network connection 2. Its listed as not connected. I don't know what that one is.
  8. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    Im going to have to give up for today. Thanks for the suggestion Joe, thought that might have been it.

    Oh well.
  9. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    Back to working on this. I thought for sure that I figured it out. At in-laws, I was unable to wirelessly tether. I then borrowed my father in laws USB wireless card. I was able to wireless tether to the droid with his USB router. I thought for sure that my card in my laptop was not working anymore. Just got home and my laptop connects to my home network just fine. Tried again to use the wireless tether, but it won't.

    I'm stumped!
  10. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    ITS FIXED! Updated my wireless router driver and it all works fine!
  11. messenger13

    messenger13 Android Expert

    You mean the firmware?
  12. tjreishus

    tjreishus Android Enthusiast
    Thread Starter

    The update said it was a driver update, but I'm not completely sure. I'm on windows 7, I went into windows update and it listed 5 optional updates. One of them was this:

    Intel driver update for Intel(R) WiFi Link 5100 AGN

    Installation date: ‎5/‎31/‎2010 7:57 PM

    Installation status: Successful

    Update type: Optional

    This driver was provided by Intel for support of Intel(R) WiFi Link 5100 AGN

    After updating, everything was working fine.

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date

Share This Page