1. Are you ready for the Galaxy S20? Here is everything we know so far!

SuperSu

Discussion in 'Android Help' started by KEITH KELLY, Feb 25, 2016.

  1. KEITH KELLY

    KEITH KELLY Lurker
    Thread Starter

    Rooted Samsung Galaxy note 3. I rooted with towelroot, updated Samsung software, couldn't, the phone knows it's been modified. Tried to get rid of whatever is left in the system, and tried to use supersu to do it. Supersu says that there are no binary su. So installed supersu zip file to my sd card and I it came up with the following "E:footer is wrong E:signature vefication failed. What can I do please?
     


  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    Hello there @KEITH KELLY !
    I only know of a last resort, but it will wipe your device. And that is to install the latest firmware for your device found at Sammobile.com
    You can use ODIN (a computer program) to flash it. Links at Sammobile :)
    Be sure to choose the correct device, carrier and/or country, otherwise your phone will not work.
    Like I said, that is the last resort (and the only way I know, sorry) but will wipe your device clean meaning you will lose any photos, app info, music etc.

    Perhaps there is another way that someone can chime in with, but just ask if you need assistance with flashing firmware :)

    Edit: I might add you will lose root and not sure if root can be had after the latest firmware flash.
    Something to consider ;)
     
    tube517, KEITH KELLY and scary alien like this.
  3. KEITH KELLY

    KEITH KELLY Lurker
    Thread Starter

    Thanks for taking the time out to reply. I'm gonna give it a shot latter.
     
    Mikestony likes this.
  4. KEITH KELLY

    KEITH KELLY Lurker
    Thread Starter

    How to get a Referrer for Sammobile, they won't let me join without one?
     
  5. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    I've never joined Sammobile.com so can't answer that, but for the SuperSU problem do you have a custom recovery? If not, that's the problem. If you do, it probably has a setting to toggle signature verification (because custom zips are usually unsigned you usually want this off).
     
  6. KEITH KELLY

    KEITH KELLY Lurker
    Thread Starter

    I'm not sure about the custom recovery, I'll google it. Thanks for the reply.
     
  7. chanchan05

    chanchan05 The Doctor

    Are you sure you are reading correctly? I joined sammobile without a referrer. I think I just left that field blank.
     
    tube517 and Mikestony like this.
  8. Jfalls63

    Jfalls63 Android Expert

    What is the complete model number of your Note 3?
     
    Mikestony likes this.
Loading...

Share This Page

Loading...