1. Are you ready for the Galaxy S20? Here is everything we know so far!

Superuser permissions app freezing

Discussion in 'Android Devices' started by busybee, Aug 7, 2010.

  1. busybee

    busybee Newbie
    Thread Starter

    I'm having trouble with my superuser app and wireless tethering. I just flashed a new rom (xtrSENSE) and successfully set up tethering on my phone. However, I think I screwed something up after that. I allowed permission for access, and went back in to the superuser app later, clicked on the corresponding line and it disappeared. When I went back in to tether my phone today, it transferred to the SU app and promptly froze, later force closing. Every attempt since has had the same result.

    I have tried changing several settings and even flashed a new rom (aloysius) to try to fix it. I have no idea what I did, but it freezes then force closes every time I try to get into the SU app. The only thing i can imagine I did is click on the permission but I don't know how that can screw things up. Anyone know what I did or have suggestions to fix? I'm really missing tethering. Thanks!


    Edit: Went back to an old nandroid backup and restarted my phone... all better now. No idea what the problem was, but it clearly was user error. Sorry to clutter up the boards.
     


  2. scary alien

    scary alien not really so scary
    Moderator

    Others have reported that that SuperUser whitelist needs "USB debugging" enabled
    (Settings -> Applications -> Development).

    There's other reasons too, but this seems to be the prevalent.
     
    josephlhorn likes this.

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...