1. Check out our companion app, Forums for Android! Download from Google Play

Superuser Permissions Problem

Discussion in 'Android Devices' started by tech1greek, Apr 29, 2010.

  1. tech1greek

    tech1greek Active Member
    Thread Starter
    16

    Apr 27, 2010
    33
    2
    16
    Student / IT Specialist
    Hey guys,

    I rooted my phone and have Damage 2.07.2 running, I am attempting to install Wireless Tether, however something seems off about my Superuser Permissions Application, upon Wireless Tether starting I have Superuser Permissions App come up but the screen on the App is blank, I wait a moment and then have to wait or force close. It seems as though none of the Apps that require root are working properly.

    I don't understand how that could be if I was able to flash to a custom ROM successfully.

    I went from Sprint 1.5 (ROOT, Recovery, Flash)> Fresh 2.0d (Wipe/Format, Flash)> Damage 2.07.2

    Any ideas?

    Thanks.
     

    Advertisement

  2. ccapasso

    ccapasso Well-Known Member
    163

    Jan 12, 2010
    1,127
    278
    163
    When you run wireless tethering app does it prompt you to allow? If it does this are you choosing always allow ?
     
  3. momoceio

    momoceio Well-Known Member
    163

    Dec 14, 2009
    1,235
    149
    163
    Sr. Systems Administrator
    St. Louis
    I'm willing to bet that USB Debugging is disabled...turn it on and try again.
     
    tech1greek likes this.
  4. ccapasso

    ccapasso Well-Known Member
    163

    Jan 12, 2010
    1,127
    278
    163
    Yup. Agreed. A good possibility :)
     
  5. tech1greek

    tech1greek Active Member
    Thread Starter
    16

    Apr 27, 2010
    33
    2
    16
    Student / IT Specialist
    Exactly the case, I must have disabled it at some point, not thinking SU relied on debug mode.

    Thank you.
     
Tags:

Share This Page

Loading...