1. Download our Official Android App: Forums for Android!

switching off vibrate on text entry 2.1

Discussion in 'Android Devices' started by lexan, May 26, 2010.

  1. lexan

    lexan Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Jan 14, 2010

    Jan 14, 2010
    44
    2
    16
    Just got 2.1 and cant figure out how to disable the feedback vibrate when typing.........any help would be great, Ime probably missing the obvious
     

    Advertisement

  2. TheShape222

    TheShape222 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    May 24, 2010

    May 24, 2010
    6
    2
    6
    New Jersey
    Go to Menu>Settings>Sounds & Display>uncheck Haptic feedback
    Then you should also go to Menu>Settings>Language & Keyboard>Touch Input>Text Input>uncheck Vibrate when typing
     
    tripwire's_hero likes this.
Tags:

Share This Page

Loading...