1. Download our Official Android App: Forums for Android!

Support Swype: Can't get "how's" stored in dictionary

Discussion in 'Android Devices' started by sremick, Oct 28, 2010.

  1. sremick

    sremick Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,521
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    2,521
    356
    163
    IT Admin
    USA
    I'm beating my head against the wall on this one.

    Every time I swype "how's", it suggests "hows" and "how's" doesn't appear as an option no matter how many times I manually type it in. Also, to add to the annoyance, I cannot successfully delete the non-word "hows" which suggests it's in the stock dictionary. Why? It's not even a word, and I should be able to delete words even if they come by default if I don't ever use them.

    This is so annoying. I use "how's" all the time and yet Swype is utterly useless for it. I have to manually type it every time. What a speed-bump.
     

    Advertisement

  2. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
    "hows" is a word, as in, "hows and wherefores"...not that people really talk like that (anymore). But it is a word.

    Swype doesn't really incorporate user-created words with punctuation into the dictionary. The easy way out of this is to swype how, lift finger, swype from the apostrophe to the s. Two steps to type how's instead of one. Not ideal but can be done.
     
    oilrigger likes this.
  3. oilrigger

    oilrigger Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 30, 2010

    Oct 30, 2010
    1
    0
    5
    glazier [glass] local 636
    long beach ca
    Hi there I'm new to this and swype. I'm trying to swype my last name and it won't pick up... I tried putting it into my dictionary and still no luck????? What can I do to add certain words to my swype dictionary or is there two???? Or does it use the dictionary that I added it into I'm not sure its bugging me bad...
     
  4. reinbeau

    reinbeau Klaatu barada nikto
    Rank:
     #157
    Points:
    163
    Posts:
    1,333
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    1,333
    218
    163
    Pilates Instructor
    South of Boston, MA
    oilrigger, you should be able to just type in your name (or any other word) and then hit the spacebar - that works for me. I'm going to play around with 'how's' and see if I can get it to work.
     
  5. xjmrodriguezx

    xjmrodriguezx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 22, 2010

    Dec 22, 2010
    1
    0
    5
    :pSo how would one edit their swype dictionary?
     
  6. Dennis_Bham

    Dennis_Bham Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    156
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    156
    21
    38
    Lab Rat
    Alabama
    I just typed in how's and then highlighted it ... then hit the swype key, and it added how's to my dictionary ... tested it afterwards and it types how's correctly ...
     
  7. psommerfeld

    psommerfeld Member
    Rank:
    None
    Points:
    15
    Posts:
    34
    Joined:
    Jan 4, 2011

    Jan 4, 2011
    34
    0
    15
    Ontario, Canada
    There's a bit of a shortcut for writing apostrophe'd words:

    For instance, to swype how's:

    1. Swype the main part of the word.
    2. Lift your finger
    3. Swype from the period to the letter S.
     

Share This Page

Loading...