1. Download our Official Android App: Forums for Android!

Support Swype keeps suggesting words even when told not to

Discussion in 'Android Devices' started by becksalottery, Apr 30, 2012.

  1. becksalottery

    becksalottery Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    115
    Joined:
    Nov 11, 2011

    Nov 11, 2011
    115
    15
    38
    Professional fashion photographer (and by that, I
    Dullsville (aka Georgia, USA)
    Ahhh, it's pissing me off! The little black bar above the Swype keyboard fills up with suggestions on every word I effing type, grr. I have Swype tips and word suggestion both unchecked in settings, is there something else i'm missing?
     

    Advertisement

  2. Tritch

    Tritch Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 11, 2012

    May 11, 2012
    3
    0
    5
    You're probably not missing anything. I just got a Spectrum and I'm also having trouble with Swype. It's not accurate. For example when I entered "furniture store" it typed "dimitir soiree". It types tui for food and folios for food. I have trace turned on so I know I'm hitting the right keys. I've adjusted the setting for speed vs. accuracy a few times but it doesn't help. Swype worked fine on my last phone. There must be something wrong with the program.
     
  3. mtmichaelson

    mtmichaelson Android Enthusiast
    Rank:
    None
    Points:
    138
    Posts:
    471
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    471
    767
    138
    Antioch, TN
    Are you sure you are on English?
     
  4. Tritch

    Tritch Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 11, 2012

    May 11, 2012
    3
    0
    5
    Hmmm. Let me check........yes, everything on the page is in English except what I key in.
     
  5. becksalottery

    becksalottery Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    115
    Joined:
    Nov 11, 2011

    Nov 11, 2011
    115
    15
    38
    Professional fashion photographer (and by that, I
    Dullsville (aka Georgia, USA)
    Nono, it's the KEYBOARD itself that doesn't appear to be in English, hon.

    To change the keyboard language: push and hold the circled key:
    [​IMG]

    until a menu like this pops up:
    [​IMG]

    Select US English. You're all set.
     
  6. Tritch

    Tritch Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 11, 2012

    May 11, 2012
    3
    0
    5
    Is this when somebody says...."duh". Yes, that was the problem. Thank you.
     
Tags:

Share This Page

Loading...