1. Download our Official Android App: Forums for Android!

Support Swype missing from keyboard after ICS

Discussion in 'Android Devices' started by DroidBionic123, Oct 30, 2012.

  1. DroidBionic123

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 6, 2012

    Mar 6, 2012
    5
    0
    5
    Hello helpful Bionic community! This is my first post, but I've benefited many times from your great tips, so thank you!

    So I did the ICS update two days ago. I was having battery and other issues, so I did the FDR yesterday and it worked great... EXCEPT, now Swype is missing from my keyboards in every app!

    After the ICS update it worked better than ever, but when I did the FDR it went away and I can't even click on the box to enable swype. I took screenshots, but don't see how to attach a file here. So on the Language & input screen it says Google voice typing with a blue check next to it, then the next two boxes down (Motorola Input and Swype) are both checked but greyed out.

    Swype does show as being installed on my phone still (V. 3.26392Q....)

    Any advice on how to fix this would be great -- thank you in advance!
     

    Advertisement

  2. lucky013

    lucky013 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    208
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    208
    24
    38
    Have you gone into your language and input/ keyboard settings and enabled Swype again?
     
  3. DroidBionic123

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 6, 2012

    Mar 6, 2012
    5
    0
    5
    Thanks for the reply.

    Yes. To add to my first post:
    "on the Language & input screen it says Google voice typing with a blue check next to it, then the next two boxes down (Motorola Input and Swype) are both checked but greyed out."

    It won't let me check or un-check the greyed out checks on Swype or Motorola Input, and checking of unchecking the Google voice typing box makes no difference. I've powered the phone down and back on a few times, too -- no dice.

    Thanks for any thoughts.
     
  4. jimvit1

    jimvit1 Newbie
    Rank:
    None
    Points:
    36
    Posts:
    25
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    25
    6
    36
    uncheck the google voice /type then try it.
     
  5. manderle

    manderle Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    216
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    216
    23
    38
    NC
    The setting above it that says Default, click it and you should be able to set which keyboard you want
     
    DroidBionic123 likes this.
  6. Satires

    Satires Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    772
    Joined:
    Jan 28, 2012

    Jan 28, 2012
    772
    123
    113
    Employed schmuck (For now).
    Nowhere land..
    I don't know if this means anything. On the unactivated bionic, I ran a speed test for the network and it's darn good consistently! That tells me the connection has the speed. I wonder if it's a browser thing.
     
  7. lucky013

    lucky013 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    208
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    208
    24
    38
    If you can't switch to. Default I would un install. Swype go back to. Default ans reinstall.
     
  8. DroidBionic123

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Mar 6, 2012

    Mar 6, 2012
    5
    0
    5
    That did it - THANK YOU SO MUCH! (That was driving me crazy.)
     

Share This Page

Loading...