1. Download our Official Android App: Forums for Android!

Swype not loaded on the phone?

Discussion in 'Android Devices' started by deme, Jul 20, 2010.

  1. deme

    deme Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    May 27, 2010

    May 27, 2010
    35
    7
    16
    I just picked up my DX on friday from Walmart (verizon was out of stock). And Swype is not on the phone.
    Anyone else have this problem?
    It was build .516, I have done the 604 update as well.
    Any idea's of how to get it without returning the phone and going through that hassle?
     

    Advertisement

  2. mikeyfl

    mikeyfl Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    103
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    103
    9
    56
    procrasturbater.
    apollo beach, fl
    did you turn swype on? its not the default keyboard input.
     
  3. deme

    deme Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    May 27, 2010

    May 27, 2010
    35
    7
    16
    How do you do that?
    Sorry for the dumb question but i looked for that option, maybe not in the right menu.
     
  4. JubbaTheHutt

    JubbaTheHutt Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    998
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    998
    103
    93
    When you are attempting to type in a field, press down on the field and a menu will pop-up indicating whether you would like to use the keyboard or another "input type". Choose the other type and select Swype.
     
    deme likes this.
  5. dB Zac

    dB Zac Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    313
    Joined:
    Nov 24, 2009

    Nov 24, 2009
    313
    10
    38
    Custom car fabricator
    Oroville, CA
    touch and hold a text field and select swype from there
     
    deme likes this.
  6. mikeyfl

    mikeyfl Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    103
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    103
    9
    56
    procrasturbater.
    apollo beach, fl
    go to make a new text msg, long press on the subject box(where you type your text message). click input type and the swype.

    edit: what they said. =/
     
    deme likes this.
  7. deme

    deme Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    May 27, 2010

    May 27, 2010
    35
    7
    16
    Got it thanks guys!!!!!!!!
     
  8. pvliii

    pvliii Guest
    Rank:
    None
    Posts:
    0
    Joined:

    How do you turn off the click sound for swype?

    Disregard, found it. Click on the Swype key (bottom left), then tap options.
     
  9. ylexot

    ylexot Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    2,336
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    2,336
    405
    183
    Saint Inigoes, MD
    Or you could go into:
    Settings -> Language & keyboard -> Input method

    There is also a Swype settings menu in there for turning on/off sounds, etc.
     

Share This Page

Loading...