1. Are you ready for the Galaxy S20? Here is everything we know so far!

Swype not working after update and i can't login into the phone

Discussion in 'Android Devices' started by zainawan89, May 17, 2011.

  1. zainawan89

    zainawan89 Newbie
    Thread Starter

    I just got the gingerbread update and installed it on my desire hd..
    I have to use a password because i use my exchange mail on the phone.

    But the problem is now after installation when I want to enter the password the keyboard doesn't appear.

    What to do??

    Urgent help required...
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sparksuk71

    sparksuk71 Newbie

    Hi had this yesterday :(

    if you installed swype installer (in your apps) then all you can do is uninstall swype and then reinstall via the installer

    worked for me
     
  3. zainawan89

    zainawan89 Newbie
    Thread Starter

    But the problem is I can't login into the phone to do this (There is no keyboard to type for me on the login screen :( )
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Factory Reset.

    Hold Up (or down, I can never remember) when the phone is booting and select factory reset.

    I've never done it this way so to be safe, take out your SD Card when you do it. You will lose all the data on your phone but it should allow you to log in again as it will have no 3rd Party apps installed and be as it was when you first bought it. Once synced with your gmail account, it will automatically redownload all the apps you had installed before. Once completed, I'd recommend uninstalling Swype so you don't get stuck in the same position again.

    Alternatively, log into your market account here and un install Swype before hit has the chance to install itself again (Hit "My Account" to see all the apps you have installed on your handset).
     
  5. bobman466

    bobman466 Lurker

    Before doing the factory reset try long press on the text box. You should then see a box showing Input Method. Press this and change input type to Touch Input and that should put you back to the Sense keyboard.

    Worth a try before going through the pain of factory reset. :thinking:
     
    Xyro likes this.
  6. zainawan89

    zainawan89 Newbie
    Thread Starter

    Factory reset was the last option I had in mind.
    But before that someone mentioned a way to start the phone in safe mode. And it worked. the default keyboard was appearing and I was able to login and delete swype :D
     

HTC Desire HD Forum

The HTC Desire HD release date was October 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S2 processor, and 1230mAh battery.

October 2010
Release Date
0
Reviews
Loading...
Similar Threads - Swype working update
  1. nirmalnraj
    Replies:
    3
    Views:
    193
  2. xtianrogelio
    Replies:
    4
    Views:
    222
  3. dorlow
    Replies:
    11
    Views:
    307
  4. kumaranil13k
    Replies:
    0
    Views:
    218
  5. neil154
    Replies:
    0
    Views:
    237
  6. connorhawke
    Replies:
    3
    Views:
    327
  7. AsafKov
    Replies:
    0
    Views:
    306
  8. Umang Upadhyay
    Replies:
    1
    Views:
    504
  9. Spec_tech
    Replies:
    3
    Views:
    356
  10. ChaunceyK
    Replies:
    0
    Views:
    351

Share This Page

Loading...