1. Check out our companion app, Forums for Android! Download from Google Play

Support Swype not working anymore!

Discussion in 'Android Devices' started by hotindianguyleeds, Dec 28, 2010.

  1. hotindianguyleeds

    Thread Starter
    35

    Oct 27, 2010
    16
    0
    35
    Hi,

    I just updated my Htc desire hd with the latest ota update, but my swype keyboard won't work anymore... Can anyone help me please x
     

    Advertisement

  2. dekenfrost

    dekenfrost Member
    36

    Dec 27, 2010
    17
    2
    36
    Uninstall, and reinstalling Swype should work
     
  3. andy182

    andy182 Member
    16

    Sep 14, 2010
    24
    1
    16
    I couldnt get used to swype. Good idea but needs tweaking a bit IMO
     
  4. Podivin

    Podivin Well-Known Member
    213

    Nov 29, 2009
    3,679
    881
    213
    Jacksonville, Fl
    If you haven't already, try going back in to the keyboard set up and make sure that Swype is still turned on. Once you've got it on try setting your keyboard to a non-Swype keyboard, enter some text somewhere, it doesn't matter where, then set Swype back to you default keyboard. Every now and then I have to do this on my phone, seems like sometimes you just have to get Swype's attention by turning it off then back on.
     
    lesego likes this.
  5. redrox2110

    redrox2110 Active Member
    36

    Nov 19, 2010
    33
    7
    36
    Online Marketing Manager
    Netherlands
    Despite the fact that my update failed, my Swype also stopped working...but uninstalling it wasn't necessary. I only had to go into a text field, long press and re-select it as the input method. Now it works again...whewwwww. I'm so addicted to it now, I couldn't imagine life without it ;)

    Now to get the upgrade to work...:rolleyes:
     
  6. lesego

    lesego New Member
    5

    Dec 28, 2010
    2
    0
    5
    thanks this is great . my gave me hassles the other day when i did the OTA update on my htc desire. this worked great to resolve it
     

Share This Page

Loading...